Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
4G LTE and Cisco AnyConnect VPN
Bertka
Member

Recently upgraded to MiFi 4G with excellent results except when connecting using Cisco AnyConnect VPN. The VPN connection is unstable and drops frequently. Using version 2.5.2019. Anyone with similar experience? Solution?

 

Thanks,

 

Ken

Labels (1)
0 Likes
Re: 4G LTE and Cisco AnyConnect VPN
daddy
Member

I have the same problem.  I have a UML290VW PANTECH UML290 4g USB device.  When I use Cisco's AnyConnect OR standard Cisco VPN client (version 5.0.05.0290), VZAccess Manager says I'm disconnected.  I can authenticate in VPN, but as soon as I do, I can't ping anything.  I then get dropped.  I've updated the 4G frimware and software on VZAccess.  This is for work, and b/c I can't VPN, it's unusable.

 

I've switched VPN from using TCP to UDP and back and it makes no difference.  Has anyone eles experienced this?

0 Likes
Re: 4G LTE and Cisco AnyConnect VPN
mj5300
Member

Having same problem.. is there a resolution?

0 Likes
Re: 4G LTE and Cisco AnyConnect VPN
NDL78
Member

I did have the Samsung 4G mobile hotspot and was able to login into my VPN using Cisco Anyconnect.  I was able to maintain a connection to our exchange server as well as citrix servers, however, the device would overheat and shut down.

 

I've exchanged this device and gone to the MiFi 4510L.  I am able to connect, just as before, however, after being connected to my VPN for more than 30 minutes, my internet access is null.  I can send/receive emails and won't lose connection to my servers, but cannot access any http address.  In order for me to access the internet, I must shut down my machine and reboot... what a pain in the rear!

 

Anyone else experiencing this issue?

 

MiFi 4510L

Win7x64 (updated constanty thru IT dept)

IE 8

Cisco AnyConnect, ver 2.3.0254

0 Likes
Re: 4G LTE and Cisco AnyConnect VPN
jbourne11
Member

I have the same problem.  I'm running Cisco VPN Client Version 5.0.07.0290.  The issue appears to begin 10 or so minutes after the VPN connection is made.  Current connections continue to work, it's new ones that fail.   Also, iPhone WiFi'd through the 4G is unable to open new pages in Safari. 

0 Likes
Re: 4G LTE and Cisco AnyConnect VPN
john79g
Member

The problem is more than likely because your IP address for your 4G device is changing.  To do this type "what is my ip" in Google and record the answer.  Then connect to your VPN.  When it drops go back to google and check your IP again.  If it changed that is your cause.  VZW can get you a static IP which will fix this, but they make it hard to actually get one - they are stingy with them.

John

0 Likes
Re: 4G LTE and Cisco AnyConnect VPN
spkay31
Member

I am using Pantech UML290VZ 4G modem. I have tested AnyConnect but not extensively. I'll post an update with my results once I do some more testing. Thanks for the post since I really need this to work well with my modem for it to be worth the monthly charge.

0 Likes