Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
4G LTE issue in the DC area
Roger301
Member

Hello.  I've noticed the past few weeks the reception has been poor - dropping from 4G LTE to 3G to 1x and sometimes no service connection.  Sometimes it would be stuck on 3G or 1x.  The only way to re-establish a 4G connection is by rebooting or toggling Airplane Mode.

I've contacted Verizon Tech last week and we have done a Factory Reset, install new SIM card and tried other phone settings - with no luck.

My phone is Samsung S6 Edge.  My wife has an iPhone 6 with no issues (Basically, I've been monitoring it closely the past couple weeks with the phones side-by-side).  I believe it may be a Verizon update from June/July.  I live on the out-skirts of DC but travel into DC.  The issue occurs inside the DC area as well.

Have other Users experiencing this problem?

Labels (1)
Re: 4G LTE issue in the DC area
vzw_customer_support
Customer Support

Hi Roger 301,


We want you to have the best customer signal at all times! How frequently does this issue occur? How far do you have to travel for the device to receive a good signal or 4G signal to the device?


Thanks,

PamelaF_VZW Follow us on Twitter @VZWSupport If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: 4G LTE issue in the DC area
Roger301
Member

The 4G drop out is sporadic.  Before the update, I did not have any issues with reception and a constant 4G LTE.  Is it possible to roll back to pre-July update?  Just want to see if the update is the cause.


0 Likes
Re: 4G LTE issue in the DC area
vzw_customer_support
Customer Support

I'm sorry, Roger301. Once a software update has been installed, a previous version cannot be reloaded. However, we do have our Software Repair Assistant tool to help repair the software on your device. You can find the steps here: http://spr.ly/6589BDHUx


AndreaS_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: 4G LTE issue in the DC area
Roger301
Member

Unfortunately, the Software Repair Assistant locked-up my computer and phone during the repair process.  I was able to get tech support on the phone and do another factory reset.  I was told by VZ tech support that the Software Repair Assistant and doing a Factory Reset are the same.  But at least my phone is booting up again.

I am still having issues of the connection going from 4GLTE to 3G/1x after the factory reset.  Sometimes it stays on 3G and the only way to re-establish 4GLTE is to toggle the Airplane Mode.

I still need support to correct this issue.

0 Likes
Re: 4G LTE issue in the DC area
vzw_customer_support
Customer Support

Thanks for the info Roger301!


Im delighted your phone has booted back up for you so may have a working phone again. I know you mentioned that you had gone through some phone settings before. Have we tried to go through a Wipe Cache Partition with you: http://vz.to/1QVZr1Z


Also have you tried the Software Assistant again? If not, totally understandable with what happened last time. What is the signal strength on your device on average in this area (How many bars)? 


TakendraW_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: 4G LTE issue in the DC area
Roger301
Member

Just initiated the Wipe Cache Partition and will monitor if there is any improvements.

I have not tried the Software Assistant again and I do not plan to try again Smiley Happy.

My normal strength is 3-5 bars (4G LTE). 

Another important information and did notice while I was at the gas station, the phone had 5 bars at 3G.  I ran the Speedtest.net app and receive a download of 1.06 Mbps and upload of 0.53 Mbps.  Then I toggle the Airplane Mode and re-establish 4G LTE connectivity and ran the Speedtest app again.  Now I received an download of 38.26 Mbps and upload of 14.39 Mbps.

So, I believe my phone has an issue of re-establishing 4G LTE connectivity "automatically".

Any solution?

0 Likes