Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
4G Mi-FI won't connect to printer
rednfune
Member

Help!  I cannot connect my new wireless printer (Kodak ESP 7250) to my new 4G MI-FI, although I can connect two of my PC's to it just fine.  I've tried changing the passcode, level of encryption, etc., but to no avail.

Help!

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: 4G Mi-FI won't connect to printer
rednfune
Member

All right.  I think I’ve got this one figured out.  However, it was fairly painful from a connection perspective.  For whatever reason, the Samsung SCH-LC11 4G Hotspot (Stand alone MiFi) did not automatically assign an IP address to my Kodak ESP 7250.  Therefore, it only saw it connected as a static IP, but with no true connection in that I still couldn’t print anything from it.  That being said, this is what I had to do:

 

Starting with the Admin page for the Samsung SCH-LC11 hotspot (web page format), I went to the Security > MAC Filtering tab. I entered the MAC address into the “Trusted Client List”.  I obtained this value from the Network > LAN > Connected Devices List at the bottom of the page

 

Secondly, I then went to the Advanced IP Address Setup page on the printer (See “Setting up and IP address” page 9, http://resources.kodak.com/support/pdf/en/manuals/urg01130/ESP_7200_xUG_GLB_en.pdf) I manually entered the IP address that I wanted (the hotspot supports 5 devices, so I chose the IP address furthest away from the beginning, the range of which is listed in the DHCP Server section of the Network > LAN section of the Admin page for the Samsung SCH-LC11 hotspot), entered Mask, Gateway, and DNS Server addresses (manually) obtained from the same page.

 

I’ve turned the printer off, then back on, as well as printed a test page from two different PC’s connected to the Samsung SCH-LC11 4G Hotspot.  So far, it's stayed connected.  What I haven’t yet tried (and am a bit scared to do) is to turn the hotspot off, then back on again.  If the connection between the hotspot and my printer stays even after all of that, I’ll feel better about it.  I’ve got my fingers crossed.  Ha Ha.

View solution in original post

0 Likes
Re: 4G Mi-FI won't connect to printer
rednfune
Member

All right.  I think I’ve got this one figured out.  However, it was fairly painful from a connection perspective.  For whatever reason, the Samsung SCH-LC11 4G Hotspot (Stand alone MiFi) did not automatically assign an IP address to my Kodak ESP 7250.  Therefore, it only saw it connected as a static IP, but with no true connection in that I still couldn’t print anything from it.  That being said, this is what I had to do:

 

Starting with the Admin page for the Samsung SCH-LC11 hotspot (web page format), I went to the Security > MAC Filtering tab. I entered the MAC address into the “Trusted Client List”.  I obtained this value from the Network > LAN > Connected Devices List at the bottom of the page

 

Secondly, I then went to the Advanced IP Address Setup page on the printer (See “Setting up and IP address” page 9, http://resources.kodak.com/support/pdf/en/manuals/urg01130/ESP_7200_xUG_GLB_en.pdf) I manually entered the IP address that I wanted (the hotspot supports 5 devices, so I chose the IP address furthest away from the beginning, the range of which is listed in the DHCP Server section of the Network > LAN section of the Admin page for the Samsung SCH-LC11 hotspot), entered Mask, Gateway, and DNS Server addresses (manually) obtained from the same page.

 

I’ve turned the printer off, then back on, as well as printed a test page from two different PC’s connected to the Samsung SCH-LC11 4G Hotspot.  So far, it's stayed connected.  What I haven’t yet tried (and am a bit scared to do) is to turn the hotspot off, then back on again.  If the connection between the hotspot and my printer stays even after all of that, I’ll feel better about it.  I’ve got my fingers crossed.  Ha Ha.

0 Likes
Re: 4G Mi-FI won't connect to printer
dynamicc
Member

I upgraded to a 4G MiFi from a 3G MiFi.  Got the printer connected with no problem. 

When printing from my HP laptop(Pavilion) or HP desk top(P6228) with Windows 7 it takes about a minute to start printing.

Once started, it takes about 2 minutes to print a page if there is no error.

On my Dell Laptop(inspiron) with Windows XP, the same slow printing occurs until Windows gives a printer disconnect error.

Contacted customer service no help, contacted tech support no help, contacted novatel no help.

 

Took the 4G MiFi back and re-activated my 3G MiFi.

Printing now works like it should using the old 3G MiFi.

 

0 Likes