Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
4G for Mac not working per other thread instructions
norfdungal
Newbie
Hi, Just got a 4G Pantec UMP290. I am trying to connect in an area that has 3G confirmed, but does NOT have 4g service. a) I successfully activated and used the modem on a windows machine (not via parallels) using the VZW Access Manager. I got 2 bars of 3g detected by the verizon windows software and was able to browse the net. b) I followed the instructions located here: http://www.evdoinfo.com/content/view/3479/63/ and here: http://community.vzw.com/t5/4G-Discussion/4G-for-mac/td-p/342990 c) When I hit connect I get a "No phone service detected. Check your phone line and try reconnecting" d) Can anyone please help? Is there some other sort of setting for connecting to a 3g network?
Labels (1)
0 Likes
Re: 4G for Mac not working per other thread instructions
norfdungal
Newbie

Does anyone have the UML290 working on a Mac in a 3g zone?

0 Likes
Re: 4G for Mac not working per other thread instructions
SSandy
Newbie

The instructions you refer to only permit access via 4G.  I've not seen anything posted yet that allows the Mac to access 3G via the Pantech modem.

0 Likes