4G issue 12/15/11?
antichoo
Newbie

My 4G service went down for about an hour this morning starting shortly before 10am EST. I had no data connection at all. Before calling Verizon, I restarted the phone with but did not get a data connection back. I talked to a Verizon rep who walked me through a battery pull and checked the settings. After he had no success he transferred me to a tech who did the same exact things. When this didn’t change things, she wanted to transfer me to yet another person to do a master reset. (Which would cause me to lose all my apps.) I told her she was wasting my time and hung up. Amazingly (sarcasm), my data magically appeared as 3G then 4G shortly after that.

 

I have been a loyal Verizon customer for many years. I am very unhappy with their customer service and their “its not our network” attitude.

Labels (1)
0 Likes
Reply
6 Replies
ThePiombino
Enthusiast - Level 3

I, too, have been unable to get a 4G signal with my GNex.  However, this is my first 4G phone so I'm not sure how strong the signal should be in my area.  Verizon website and phone support both confirm that I SHOULD be receiving a 4G signal, however.

0 Likes
Reply
antichoo
Newbie

I wasnt even getting data in CDMA mode. Data has been fine (no dropping) since this post.

0 Likes
Reply
divins
Newbie

Mines awful, it drops constantly and mostly in the same areas.  I find it pretty aggrivating since my 300 dollar upgrade to a Razr , a phone which sucks in comparison to my old droid is so expensive and has a glitch that big that Verizon people are virutually ignorant too.

0 Likes
Reply
kryptykk
Newbie

Same here, thought it was a problem with my Droid RAZR (experiencing problems since Monday), but I just exchanged it for the Galaxy Nexus and still getting the same problem. Could it be a corrupt SIM card?

0 Likes
Reply
antichoo
Newbie

I am not too familiar with the SIM cards. They did have me pull it and checked my phone for errors and saw none. I will keep an eye on it to see if it happens again. I have had the phone for about a month and did not have a problem till Verizon's outage last week.

0 Likes
Reply
kryptykk
Newbie

By switching to CDMA only, I haven't had any problems for over an hour (before with CDMA/LTE it was losing data + voice every 5 minutes...)

0 Likes
Reply