Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
4G will not connect
Brent1234
Member

I live in the Lehigh Valley area just outside the "zone". Geographically I'm on a clear hilltop (740ft high) overlooking the valley, with line of site views across the valley and multiple cell towers in sight. (not saying they are all VZW). When I activate my Mifi, I'm seeing signal strengths  twice as good on LTE than EVO. EVO runs around -68db and the LTE signal is -30db.  S/N ratio is runnign about 6db. I bought the external magmount antenna to help with signal, but the end result has not changed. The Mifi will not connect to 4G. In town it does work, so the unit is functional. My question is what would keep it from connecting when its hearing such a strong signal? 

 

Please help, otherwise I plan on returning the unit this saturday. 

 

Brent

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: 4G will not connect
John_Getzke
Leader
Leader

Brent,

 

If the LTE (4G) signal is anything other than "Not Available" then the MiFi should be able to connect to it.  Remember that "Signal -LTE" is different than "SINR - LTE" so hopefully you are not quoting the wrong value.  My SINR - LTE is displaying as 30 dB even through I am currently nowhere near a LTE signal.  

 

One other suggestion would be to switch the 802.11 Mode to B/G:

1. Power on your Mifi

2. Connect to the MiFi through your connection management software (ex. MS Zero Wireless Configuration)

3. Navigate to http://mifi.admin

4. Sign into the MiFi using your Admin password

  a. The default admin password is "admin"

5. Click the Wi-Fi tab/button

6. Change the 802.11 Mode from G/B/N to G/B

7. Click Apply

8. Reboot the MiFi

9. Test your connection

 

You could also try a level 2 reset:

1. Power off the MiFi

2. Remove the back cover

3. Remove the battery

4. Remove the SIM card

5. Let the MiFi sit powered down, disconnected and disassembled for 60 seconds

6. Reassemble the device

7. Power on the MiFi

8. Test your connection

 

Level 2 resets are a good troubleshooting step for these kind of modem related problems.  Removing the SIM forces the device to renegotiate with the local towers and can often times repair routing problems like the one you are describing.

 

If you were willing to travel you might want to try connecting in another 4G location.  Someplace closer to a major city with 4G LTE coverage would be a good test.  If the device behaves the same way then bring it back to Verizon for a replacement.  If the MiFi can connect to another 4G network then you know your problem is location based and not related to the device itself.

 

 

 

 

View solution in original post

0 Likes
Re: 4G will not connect
John_Getzke
Leader
Leader

Brent,

 

A firmware update was recently released for the MiFi 4510L which might help you with your situation.  If you have already updated the firmware then you might want to try forcing your MiFi to connect to 4G only instead of using the Global setting.

 

To connect to 4G only with the MiFi:

1. Power on your Mifi

2. Connect to the MiFi through your connection management software (ex. MS Zero Wireless Configuration)

3. Navigate to http://mifi.admin

4. Sign into the MiFi using your Admin password

  a. The default admin password is "admin"

5. Click on the WWAN tab/button

6. Expand the More link under WWAN Settings

7. Change the WWAN Preferred Mode from Global to LTE only

8. Click Apply

9. Reboot the MiFi

10. Test your connection

 

 

0 Likes
Re: 4G will not connect
Brent1234
Member

John,

Thanks for your comments. I have already updated the firmware just this past weekend. I also have tried to force it onto 4g only mode with no success.  On the admin page it, after it goes through a connect and disconnect, it stays on searching.

It has a signal, like I said before the strength is around -39dbm twice as strong as the -80db EVO signal. 

Any other suggestions? 

 

Brent

0 Likes
Re: 4G will not connect
John_Getzke
Leader
Leader

Brent,

 

If the LTE (4G) signal is anything other than "Not Available" then the MiFi should be able to connect to it.  Remember that "Signal -LTE" is different than "SINR - LTE" so hopefully you are not quoting the wrong value.  My SINR - LTE is displaying as 30 dB even through I am currently nowhere near a LTE signal.  

 

One other suggestion would be to switch the 802.11 Mode to B/G:

1. Power on your Mifi

2. Connect to the MiFi through your connection management software (ex. MS Zero Wireless Configuration)

3. Navigate to http://mifi.admin

4. Sign into the MiFi using your Admin password

  a. The default admin password is "admin"

5. Click the Wi-Fi tab/button

6. Change the 802.11 Mode from G/B/N to G/B

7. Click Apply

8. Reboot the MiFi

9. Test your connection

 

You could also try a level 2 reset:

1. Power off the MiFi

2. Remove the back cover

3. Remove the battery

4. Remove the SIM card

5. Let the MiFi sit powered down, disconnected and disassembled for 60 seconds

6. Reassemble the device

7. Power on the MiFi

8. Test your connection

 

Level 2 resets are a good troubleshooting step for these kind of modem related problems.  Removing the SIM forces the device to renegotiate with the local towers and can often times repair routing problems like the one you are describing.

 

If you were willing to travel you might want to try connecting in another 4G location.  Someplace closer to a major city with 4G LTE coverage would be a good test.  If the device behaves the same way then bring it back to Verizon for a replacement.  If the MiFi can connect to another 4G network then you know your problem is location based and not related to the device itself.

 

 

 

 

0 Likes