Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
4g error message
Shel1822
Member
I have had a 4g modem for several months and have had nothing but problems and I am so frustrated! I continue to pay 70 a month for no Internet service. I get them WM604 error messages it says cable unplugged. I have been through this over and over with techincsl support for literally hours on the phone trying to get it work, everytime the same thing read my SiM card number turn off back on etc it's works for maybe a day or so but then goes right back to error message on numerous computers! I hate it! What can be done to fix this is there anyone who can help me! J do not feel I should have to pay for services I'm not recieving! I've emailed call and no one has even responded to my emails! Just so frustrating!
Labels (1)
Tags (1)
0 Likes
Re: 4g error message
ArnettH_VZW
Verizon Employee

Hello Shel1822,

 

I am available to assist you with the error message that you are receiving. I need to ask a few questions to get a better understanding of the situation. I have posted the questions below for your review and response.

 

  • What is the exact make and model of your 4G modem?
  • Is this a PC or Macintosh that you are having this issue on? (If it's a custom built computer then please specify.)
  • What operating system are you using on your computer?
  • Has the modem and/or 4G SIM card been replaced before?
  • What version of VZ Access Manager are you running on the computer?
  • Have you tried the modem on another computer? If so, are you getting the same error message?
  • Does any other 4G devices, if any, have this issue?
  • How many bars of signal are showing on VZ Access Manager when the device s recognized by the computer?
  • Any recent changes, hardware, software, or anti-virus update, done to the computer recently? If so, please specify.

 

Ok, so that's a little more than a few questions. My apologies as I didn't mean to bombard you. It is critical that I have a full understanding so I can isolate the issue and provide the appropriate steps. Below are some general troubleshooting steps that you can take in the interim. 

 

  1. Verify that there isn't any driver conflicts on the computer.
  2. Check to ensure that the anti-virus program isn't blocking the device from making an internet connection.
  3. Uninstall VZ Access Manager and reboot the computer.
  4. Reinstall VZ Access Manager from the CD & reactivate the device.

 

Once you have tried these steps, post your findings. If the issue is still not resolved then please reply to this message so I can escalate the issue.

 

Thank you...

0 Likes