Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
Anybody using USB551L 4G LTE modem by Novatel
Jim_Kirk
Novice

I have a VL600 4G modem now and it works well for me in the Fort Lauderdale, FL area [33305].

 

The modem is a bit bulky and I wonder if anyone has tried out the new Novatel modem which is supposed to be avalable now?

 

Thanks.

Labels (1)
Re: Anybody using USB551L 4G LTE modem by Novatel
AjP
Member

I ordered mine as soon as I saw it pop up in the system on Thursday (31-Apr).  It will be here monday and I'll be able to report on how it works then.

0 Likes
Re: Anybody using USB551L 4G LTE modem by Novatel
VL600_Boston
Novice

Jim,

Looking forward to your report.   Please see my post of today and tell me what you see in the task manager for  the VZAccessManager.exe.   Have you noticed slow increase in memory use?  How long do you run the VZAM without shut down or exit?  Thanks.   BTW,  I see you are a month ahead of us.  This is helpful. 

--dave

Re: Anybody using USB551L 4G LTE modem by Novatel
Jim_Kirk
Novice

AjP,

Here's a screenshot of VZAM for my VL600.  See if you can post one for your new modem when you get it.  Try a speakeasy.net speedtest and let us know what you get.

http://www.fareinc.com/VL600/VZAM_1.png

 

AjP and VL600_Boston,

Some data for both of you in this thread.

http://community.vzw.com/t5/4G-Discussion/VZAM-Memory-Use-Issue-in-ver-7-6-3-1/td-p/492746

 

-Jim

 

 

0 Likes
Re: Anybody using USB551L 4G LTE modem by Novatel
AjP
Member

Got the modem today.  Speakeasy.net speedtest reports 21.03Mbps/3.97Mbps.  VZAccess Manager.exe memory is not leaking over here.  I'm very impressed in the first moments here.

0 Likes
Re: Anybody using USB551L 4G LTE modem by Novatel
Jim_Kirk
Novice

Those are very impressive DN but UP is a bit low.  Maybe it will improve.  I found if I used the USB extension cable that came with my VL600 and relocated the modem away from the computer the signal strength improved and the test speeds went up accordingly.

 

What is you Signal Strength in db?  What area are you in for 4G?

 

-Jim

0 Likes
Re: Anybody using USB551L 4G LTE modem by Novatel
dsram
Member

I have been trying to use one for a few months, I want my old 3G back!!! This modem is worthless, can't stay connected, if I can get connected at all. On the occasion I can get connected, it's slower then my 3G was.

Re: Anybody using USB551L 4G LTE modem by Novatel
Jo-Jo
Member

I have a year left on my contract but I am going to check today to see what it will cost me to get out of the contract.  I am not sure if it is the modem or just the service, but this is worthless.  In fact, the little pop up just popped up telling me that I am disconnected now.  It has been this way all morning and nearly everyday for weeks.  Tech support is useless.  Also, just wondered if you are using over your limit for the month.  I went over almost 2gb last month and headed that way again this time.  Not doing anything different, just having more and more trouble staying connected and everything loading so slow.  But you can not get Verizon to admit anything.  They are making all sorts of excuses.  Well, let me reconnect so I can send this, if it will stay connected long enough to send.

Re: Anybody using USB551L 4G LTE modem by Novatel
KEV815PAN
Novice

I am using it in Algonquin, IL, 60102 (About 50 Miles North West of Chicago O-Hare International Airport) and I do get 4G LTE. The one annoyance I have with it, however is that I am still having trouble getting it to work on Mac OSX. It also Drops the Internet on me at times, and I am still a little bit unhappy that I already have Windows 8 RTM (through Microsoft Tech Net Subscriber Downloads), but there still is no Windows 8 Device Driver Yet. Just FYI.

0 Likes
Re: Anybody using USB551L 4G LTE modem by Novatel
MyVer
Member

I've been using one for about a year and a half and I absolutely HATE IT! I "upgraded" from a 3G UM175 that performed very well but when 4G came to my area I switched to the 551L. BIG MISTAKE! Constantly dropped connection from day one to today. I've done everything Verizon tech support suggested: upgraded software and firmware, purchased Verizon external antenna, changed settings to 3G only, moved it all around the house, nothing helps. I am not in a fringe area, my signal average is about -70 but the 551L is an UNSTABLE PIECE OF JUNK! I asked Verizon if I can go back to my (3G) UM175 and was told only after my 2year contract for the 551L expires and it will cost $10.00 more per month for the 3G unit. I am VERY unhappy with Verizon and with thier 551L junk