Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Handover CDMA-LTE issues
VSlavskii
Member

Hello,

I experience problems with handover from CDMA/EVDO network back to LTE even in places where LTE signal is available. I have to turn on/off the airplane mode each time I leave no-LTE area, otherwise the phone will stay on CDMA network forever. It happens on iPhone 6 and Moto E 2015.

ZIP-code: 52556

Fairfield, IA

LTE eNB: 188408(B13)/488408(B4).

LTE Cell ID: 48232451(B13)/125032480(B4)

Serving Physical Cell ID: 374

CDMA BID: 5016, SID: 150 sometimes BIDs are 4503, 4504.

If you need any additional info, I'll be happy to provide it.

Thanks!

Labels (1)
0 Likes
Re: Handover CDMA-LTE issues
vzw_customer_support
Customer Support

VSlavskii -  Providing you the 4G LTE you expect to have is our goal. Let's begin by checking the settings of your devices. On the iPhone go to Settings>Cellular Enable LTE should  be Data only. Now tap on Roaming. Make sure that Data Roaming and Voice Roaming are On (Green) International CDMA should be Off (White)  Now let's check the Moto E Go to Settings>More>Cellular networks> Global data roaming access and make sure you have Allow access for all trips selevcted. Now tap on Preffered network type and make sure LTE/CDMA is selected. Please let us know the outcome.
JacobV_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Handover CDMA-LTE issues
VSlavskii
Member

I have Data and Voice LTE, because I want to use VoLTE.

All the settings are correct, it's not a problem with the phone. It was perfect before and none of the settings were changed on the phone.

None of what you say talking about wouldn't make any difference for handover. Please, send this problem to somebody who actually knows what I'm talking about.

0 Likes
Re: Re: Handover CDMA-LTE issues
VSlavskii
Member

Unfortunately, I'm not able to edit my previous message, so I had to write a new one.

I have Data and Voice LTE, because I want to use VoLTE.

All the settings are correct, it's not a problem with the phone. It was perfect before and none of the settings were changed on the phone.

None of what you are talking about would make any difference for handover. Can you please forward my original message to someone in your technical department who is an expert in these issues?

I have extensive experience with network infrastructure and planning, and I know how these things work. There's also been a serious problem with coverage and I believe that the handover problem I mentioned before is related to this. It is clear from the data I have collected on current network quality, compared to what it was only a week ago, that something has gone wrong here. Our coverage used to be excellent in this whole area and now it is incredibly poor.

There is a ticket about this issue that we are currently waiting for an answer as well, but I would like my message to go to someone who actually knows what I am talking about. It is frustrating trying to deal with tech support who I actually am more knowledgeable than.

Thank you for your help,

Vlad Slavskii