Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
I am getting an error Message when trying to connect to 4g (or any g)
Gio1113
Member

VZAccess Mgr sees my modem...sees the networks...and when I try to connect I get error WMC604...which cannot be found anywhere on the verizon support pages...HELP please!

 

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: I am getting an error Message when trying to connect to 4g (or any g)
JohnB_VZW
Verizon Employee

If you are still getting the wmc604 error message you need to contact our Technical Support team for assistance at 800-922-0204. You can also send us a private message with your name, mobile number, and a contact number where you can be reached for further troubleshooting. 

 

Thanks

View solution in original post

0 Likes
Re: I am getting an error Message when trying to connect to 4g (or any g)
cbrucem
Member

Make sure your network adapter is not disabled.

0 Likes
Re: I am getting an error Message when trying to connect to 4g (or any g)
jeff351s
Member

uninstall all versions of Vzaccess Manager, Quicklink Mobile, Vodaphone Broadband etc and device drivers...reboot, reinstall the 4G vzam either from www.vzam.net or from the CD

0 Likes
Re: I am getting an error Message when trying to connect to 4g (or any g)
yevlesh
Member

I am getting the same exact error message.  Tried uninstalling and reinstalling both the drivers and the VZAccess Manager, but it made no difference.

 

Any ideas on what could be causing this?  I can't seem to find any info regarding error WMC604 at all - just this thread.

0 Likes
Re: I am getting an error Message when trying to connect to 4g (or any g)
TomP2
Member

I am getting the same error. And my Pantech modem DID work briefly -- maybe 10 minutes during my initial two uses of it -- before error occurred last night around midnight. (Is it possibly a Verizon network problem?)

 

0 Likes
Re: I am getting an error Message when trying to connect to 4g (or any g)
williamsik
Member

Purchased UML290 yesterday. Modem connects only 3G, then drops after 30 sec, reconnects, then drops. Repeats itself continually. Verizon needs to communicate issues beyond 'hand off' from 3G to 4G which they are working out the bugs.

0 Likes
Re: I am getting an error Message when trying to connect to 4g (or any g)
williamsik
Member

WMC604 error when trying to access 4G LTE.  Have uninstalled Vz Access Manager, rebooted, and reinstalled.  Pantech UML290 is working (i.e., blue light); however the 4G network is not working in the Herndon, Virginia area.

0 Likes
Re: I am getting an error Message when trying to connect to 4g (or any g)
willzzz99
Novice

Probably authentication error between the Packet Gateway (SAE) and legacy HA. I don't know VZW's specific implementation but if I were you I would go into engineering settings and force it to LTE. I do know VZW is working for the hand-off bugs.

0 Likes
Re: I am getting an error Message when trying to connect to 4g (or any g)
njtech
Member

I am also getting this error. In fact for the last few days and today. I am travailing between NJ- Baltimore MD.

 

Using LTE only and still can't connect with error  WMC604 even with 60db signal. Plenty of reboots, resets, and replugs. Used the newest version of VZaccess, and fresh  installs on two computers. Setting to CDMA only does connect.

 

Talking to Verizon they have other tickets for this issue and are creating one

for me as well.

 

It seems clear to me Verizon is having major issues here..

 

Along with the WMC604 my experience is  the 4G maps are not accurate outside of Philly.

There are large amount of areas where Verizon claims to have 4G and

is there is none. Maybe the towers are not fired up.. fine just say so.

 

Can't get any answers out of the Verizon store or anyone on the phone

to confirm any issues on their side although it seems obvious. I personally have wasted a lot of time trying

to figure out these issues.

 

0 Likes
Re: I am getting an error Message when trying to connect to 4g (or any g)
njtech
Member

Since I have a MAC i figured I would try that. There is another post here and back at EVDO forums

which shows how to set this up. By the way this is not supported by Verizon.

 

It works.. yes I am on 4G on the mac authenticated with no errors. So my guess

is there is some sort of VZaccess manager configuration issue and or

problem with the way it authenticates..

 

here are the mac instructions:

 

http://www.evdoinfo.com/content/view/3479/63/

0 Likes