I am getting an error Message when trying to connect to 4g (or any g)
Gio1113
Newbie

VZAccess Mgr sees my modem...sees the networks...and when I try to connect I get error WMC604...which cannot be found anywhere on the verizon support pages...HELP please!

 

Labels (1)
0 Likes
Reply
1 Solution
JohnB_VZW
Verizon Employee

If you are still getting the wmc604 error message you need to contact our Technical Support team for assistance at 800-922-0204. You can also send us a private message with your name, mobile number, and a contact number where you can be reached for further troubleshooting. 

 

Thanks

View solution in original post

0 Likes
Reply
84 Replies
vzaccessfixer
Enthusiast - Level 2

The fix to the WMC604 Error for VZ Access Manager is:: 1. Unplug the Broadband card and close VZ Access Manager 2.Right Click on My Computer and choose manage 3. Click Service and Applications 4. Click Services 5. Click on "VZ Config Service" and stop the service...Click apply then Ok 6. Right Click on the VZ Config service and click properties 7. Click the log on tab and check "Allow Service to Interact with Desktop" 8. Click Apply and Ok. 9. Restart the VZ config service. Click Apply , Ok 10. Close Services and try connecting with the Card again.

0 Likes
Reply
gsdodge
Enthusiast - Level 2

Check several of the other message topics.  A Verizon Update last night around 2AM went bad and the 4G network is down Nationwide, 3G is down in many areas.  In my location I can only get 1x at the moment.  Verizon has acknowledged the outage via Twitter and the outage is reported on Google News.

0 Likes
Reply
retiredtom
Newbie

I got the same error code. When Iwent back to the Verizon store, I was told that they had not activated the device. They activated it and everything is working fine.

0 Likes
Reply
mario1233445
Newbie

TRY THIS : PUT THE PC IN STAND BY OR HIBERNATE MODE 5 SECONDS ....THEN TRY AGAIN -- OPEN  VZ MGR CLICK DTETECT DEVICE

0 Likes
Reply
natepiano
Newbie

This error is also caused by a non-functioning device. 

 

I followed the advice of earlier (all the "at" work), and my device was still not working (and giving me the same error described earlier). After taking the SIM card out and inserting it into a different (but the same model) 4g card, it was working fine. 

 

Verizon is shipping me a new one to replace. 

 

0 Likes
Reply
mc1lean
Enthusiast - Level 2

I've been getting this on and off but I can usually connect w/o jumping through the AT command set hoops (jeez, I haven't done that since crosstalk/1988).

0 Likes
Reply
Neander
Contributor - Level 2

This has been a strange journey.   Plugging in Irieblue's fix worked for me but I noticed CGDCONT #2  - "vzwadmin" was missing.   Is that a problem?   I put it back in anyway so I've got 1 through 4 back in.

 

I've been messing around making it work on my Ubuntu 10.10.  laptop.

 

Having disconnect problems  -WON'T disconnect!  that's a change!  but I don't know if this applies to this topic.  Let me see if anybody else is covering it.

0 Likes
Reply
eleedy
Contributor - Level 1

This is completely outrageous. It worked perfectly for the first day, now it's not working, Pantech UML290 replaced TWO times, SIM card replaced twice, and still nothing. I get the stupid WMC604 error. The last person I talked to on the phone said they would replace it because they've "never heard of that error before". He talked to about 5 different people. Verizon's customer service is usually superb. They won't give me a credit on my bill, even though I'm paying $80/month for something I can't even use. I really just want to switch back to my old pantech usb175, that thing never failed on me. It's frustrating because getting 30mbps over a celluar connection is absolutely amazing, but I can only get it to work for about 10 minutes. They need to release a software update ASAP.

0 Likes
Reply
irieblue
Newbie

eleedy, did you use your device outside of the VZAccess software?

0 Likes
Reply
irieblue
Newbie

Here is something to try:


Quit the VZ access software.


(1) Launch a terminal app ( hyperterm or equivalent ) and select the serial port that represents the Pantech 4G modem.
(2) type "at" (without the quotes) to make sure the modem responds OK (it may or may not echo your typing, i.e it's blind typing)
(3) type at+cgdcont? and save that list for future reference
(4) Type at+cgdcont=1,"IPV6","vzwims","0:0:0:0:0:0:0:0",0,0
(5) type at+cgdcont? and make sure the command in 4 "stuck"

 

close the terminal port 


Launch the VZAccess software and try to connect. 

0 Likes
Reply
lek
Newbie

I followed the suggestion above, irieblue, but this did NOT solve my wmc604 error.

 

Larry

0 Likes
Reply
JohnB_VZW
Verizon Employee

If you are still getting the wmc604 error message you need to contact our Technical Support team for assistance at 800-922-0204. You can also send us a private message with your name, mobile number, and a contact number where you can be reached for further troubleshooting. 

 

Thanks

0 Likes
Reply
ChrisThoms
Newbie

I have a user in Orlando, FL that just started getting this error message after 4+ months of successfully using the 4G service with a Pantech modem.

 

{edited for privacy}

 

0 Likes
Reply
Atom500
Newbie

Turns out it's Verizon - they are having problems w there 4G network / estimated uptime unknown... at least in the SoCal area

0 Likes
Reply
Neander
Contributor - Level 2

I'm think you're on to something and I want to help.  I think I may have "thrown a switch" trying the new speeds on an old utility.

But I'm an old DOS guy, I used PCTalk & Terminex,  your commands look like the old Hays Command Set.  I haven't got Hyperterminal, looked  for a simple, stripped down,  free download.    Nadda so far.   Any suggestions?

 

In the meantime I'll see what I can do from the DOS prompt or Window XP network options.

0 Likes
Reply
irieblue
Newbie

I think the only people who are seeing this WMC604 error may have mistakingly over ridden the default CID 1. Also make sure you did not inadvertently disable  command echo'ing (either through a chat script or CCL),  both command echo and APN are sticky, meaning they stay in the device after you have unplugged it. You can turn command echo on or off  by using a terminal app and typing  ate or atz .  

 

Yes ate and atz are part of the old Hayes command set, but the at+cgdcont is part of the 3GPP command set for WWAN devices. Sorry I don't have a recommendation for a windows terminal app, I set this on a Mac.

0 Likes
Reply
Neander
Contributor - Level 2

                                                                                      SOLVED!

 

Thank You irieblue!    You were right on the Money.   First, Verizon had a nice terminal program installed in their diagnostics file all along.  I ran it, plugged in  the "at....?"  and got the word "boola"  where "vzwims" is in your entry.

 

BOOLA  is one of my keywords that I habitualy plug into any program or file where I need to be sure it's unique to me.

How it got onto my SIM is beyond me!

 

As nice as this "Rich Text" page is, I'm trying to send you a screen-capture of the DOS screen I was working on.  Off-hand, I'll let you know that I need less zero's  and delimited by comma's and not colons.   "0,0,0,0",0,0

 

So Verizon;   Irieblue's solution can save you $10000's in hardware returns

0 Likes
Reply
irieblue
Newbie

Doh! It must have been a cut and paste bug coupled with this rich text message board that screwed up the post. That should be , (commas) not colons! Like Neander pointed. I can't see, to go back and edit my own post.

0 Likes
Reply
Neander
Contributor - Level 2

OK, now that it's fixed,  Let me see if I can break it again.

 

What did I do to overwrite CID 1 ?   

 

I'm waiting for the Verizon people to contact me before I try the FTP program again, just in case they're interrested.

 

I think it's safe for me to try the Pantech on my Ubuntu-Linux laptop though because I only tried that AFTER the setback.

Ubuntu took to the old USB750 so I can hope.  All the Mac&Linux discussions are positive minus one caveat:

You gotta have 4G.

 

And the speaker noise is back, but I can live with that,  These suckers have to got to be cranking out some FCC's

 

 

0 Likes
Reply
eleedy
Contributor - Level 1

Can someone dumb this fix procedure down for me? I have HyperTerminal but I have no idea how to use it.

 

Thanks!

0 Likes
Reply