Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
LAN does not have a valid IP configuration
pamcki
Member

I  just ourchased and activated an LG 4G LTE USB Modem VL600 to replace the Pantech modem I was using. I have a cradlepoint MBR1000 router which worked fine with the previous router. I cannot get the new modem to work with the router and get the message above when I try to access the internet. I have tried reseting the router and resetting the conputer to a previous setting to no avail. Any suggestions about how I can get the modem to work with this router? The cradlepoint website says it is compatible. My poor son is going crazy because he can't access the internet. The modem works fine on my laptop but I am using The VZmanager software on it.

Labels (1)
0 Likes