Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Re: LTE Home Router Firmware Update appears to cause disconnections
Joe48005
Member

I tried the factory reset after removing lan connections.  It lasted about 2 hours and went out again.

Re: LTE Home Router Firmware Update appears to cause disconnections
vzw_customer_support
Customer Support

That certainly is a frustrating thing to deal with, Jbablitz21. Updates will be automatically installed while the router is connected to the internet. 

ZakC_VZW

0 Likes
Re: LTE Home Router Firmware Update appears to cause disconnections
Bootylactin
Member

 

 

_jay_, though we cannot see any posts other than the parent post and your response in this thread, we do see that you have had concerns yourself with your service and device. If you can help us understand your individual concern better, we can partner together to find a suitable resolution. - ErichC_VZW

 

 

OK this is pathetic, but it explains a lot.  Our messages are popping up in a queue, and they have zero context with regard to the rest of the discussion that's taken place in this thread.  We've already identified the problem (I did that in the first dang post, which apparently they DO see), yet they continue to come here, drop platitudes, and look like ignorant fools when they do so.

@vzw_customer_support if you really want to help, FIND OUT WHEN THEY'RE GOING TO FIX THIS AND THEN POST.  Your continued "we understand..., let's partner..., that must be frustrating..." messages ARE NOT HELPING ANYONE.  You're just making all of us more angry.

And DO NOT ask me to send you a private note.  I already tried that route and it got me nowhere.

Re: LTE Home Router Firmware Update appears to cause disconnections
vzw_customer_support
Customer Support

We want to get to the bottom of this issue ASAP! We will be sending you a Private Note, so we can further assist you. MoniqueH_VZW

0 Likes
Re: LTE Home Router Firmware Update appears to cause disconnections
vzw_customer_support
Customer Support

We would love to take a closer look into this issue. We will be send you a Private Note, so we can further assist you. MoniqueH_VZW

0 Likes
Re: LTE Home Router Firmware Update appears to cause disconnections
vzw_customer_support
Customer Support

In order to get you the best resolution possible, we will have to troubleshoot this matter with you. If you would like to do this here, please let us know. We are happy to assist in any way possible.

 

 

VZW_RobertH

0 Likes
Re: LTE Home Router Firmware Update appears to cause disconnections
Zjp57
Member

Same for me. After the factory reset it lasted a couple of hours, just as before the reset. This morning I even got the double red lights again. 

Getting to the end of WEEK 4 since this disastrous firmware update and seems Verizon still has no idea when they are going to help us!!!

0 Likes
Re: LTE Home Router Firmware Update appears to cause disconnections
vzw_customer_support
Customer Support

The last thing we want is for you to feel this way. We can assure you that our goal is to help so that you can use your device with no problem. You mentioned that the new device has the same issues. Is the new device located in the same place as the previous device? Have there been any recent changes in that location?

 

GeorginaG_VZW

0 Likes
Re: LTE Home Router Firmware Update appears to cause disconnections
tpadela
Member

same scenario for me. fingers crossed it stays this way. I have LAN connected to my printer tho. everything is working fine now for 3-4 days after the factory reset through the webpage. no firmware update tho

Re: LTE Home Router Firmware Update appears to cause disconnections
swetlowk
Member

I'm on the exact same firmware as originally stated in the beginning of this thread. There have been no updates. Make no mistake -- the issue is absolutely firmware related.

VERIZON -- YOU NEED TO ROLL BACK THE FIRMWARE OR PUSH AN UPDATE THAT FIXES THE PROBLEM. IT HAS BEEN ALMOST A MONTH SINCE PEOPLE BEGAN EXPERIENCING THIS ISSUE. I and others are becoming increasingly frustrated, especially because the connection is so good... WHEN it works.