LTE Speeds extremely slow
jbeals27
Newbie

Over the last month my LTE speed has been ridiculously slow. It is not isolated to my device as family and friends are experiencing the same issue. I've run multiple speed test that barely break 1Mpbs on upload and download, when "normal" operating speeds. My device is essentially useless when it comes to running apps that require a data signal and it takes 10-15 minutes to load videos/pictures/feeds. How can you expect me to pay for a service when that service is useless?

Labels (1)
0 Likes
Reply
11 Replies
jbeals27
Newbie

Normal operating speeds have been in the 20 down and 8-10 up Mpbs. Zip code is 16866 has been useless into the 16803 zip code as well

0 Likes
Reply
vzw_customer_support
Customer Service Rep

@jbeals27 Our goal is to provide you with 4G LTE speeds especially in this area. I'm curious are your speeds usually slow indoors or outdoors? Also, what type of data plan do you have? The reason I ask this is because I'm curious if you or anyone else have possibly exceeded 22GB on your individual line? http://vz.to/2oIbWY5

JoelD_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Reply
jbeals27
Newbie

Speeds are both very slow regardless of indoors or outdoors. Plan is 16GB "New Verizon XL Plan" and we have some carry over data with that with ~17GB remaining so we are no where remotely close to having data used up. In the last month data speeds have been extremely inconsistent. Sometimes they seem fine (~5-6Mbps) and others its painfully slow (<1Mbps). It doesn't appear to be in sync with potential network traffic problems either bc it happens even at odds times of the day/night

0 Likes
Reply
yarelim_vzw
Verizon Employee

jbeals27​,

our ultimate goal is to keep you connected with our strong 4G network. Lets work together to determine what is happening. Are the issues only occurring when at these two locations mentioned? What type of devices do you have?

yarelim_vzw

0 Likes
Reply
jbeals27
Newbie

Issue only seems to be in the identified areas. I was in another area of the state (Northern PA) and had no problems with speed. Device is iPhone 7 Plus.

0 Likes
Reply
vzw_customer_support
Customer Service Rep

@jbeals27

Thanks for confirming where you’re experiencing the slow data issues and for providing me the device model. Let’s take a closer look.

When you’re at these locations, do you experience problems with your calls and texts as well, or only your data services? Also, what type of signal do you get on your device at these locations and how many signal strength dots does your iPhone 7 Plus have at these locations?

AnthonyTa_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Reply
jbeals27
Newbie

only data appears to be the issue...signal is usually between 2 and 3 bars of signal strength. speed is very inconsistent. I did 4 speed tests within 30 minutes and one test yielded ~99 Mbps and 10 minutes later it was 1.1 Mbps, ~40Mbps, and then ~4 Mbps. Site used was speedtest.net

0 Likes
Reply
vzw_customer_support
Customer Service Rep

Thanks for confirming. Are your servers changing for each of the tests you're running?

TylerK_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes
Reply
jbeals27
Newbie

Tests connect to primarily 2 servers one out of State College, PA and the other Lock Haven, PA

0 Likes
Reply
vzw_customer_support
Customer Service Rep

Jbeals27, let’s take our troubleshooting of this issue to the next level.  I have sent you a private message so we can through this further in more detail.

SeanC_VZW

Follow us on TWITTER @VZWSupport

If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Reply
jbeals27
Newbie

I have responded to your PM.

Ive received other PMs from VW customer support and it hasn't went anywhere or received any response.  This issue is extremely frustrating as speeds are in the dial up (56Kbps) range and is completely unacceptable to pay for that kind of service with no answers as to why this is happening or plan to fix it. Or even credit my bill for this unacceptable service

0 Likes
Reply