Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
LTE service showing connected, but doesn't work. Can only use 3g data.
JR0913
Member

I recently switched to Verizon with an unlocked AT&T iPhone 6s and I cannot use LTE data. When I disable LTE, I am able to connect to data using 3g and I can call and text.

I have gone through the standard troubleshooting steps.

-Shut down and restart phone

-Forced reboot of phone

-Reset network settings

-Reset all settings

-Remove and reinsert SIM card

-Replaced the SIM card with a new one

-Put phone in and out of airplane mode

-Disabled and re-enabled mobile data

-Turned data roaming off and on

-Verified iOS is up to date

-Checked for carrier update

Basically, I think the only thing I have not tried on my end has been to do a full factory reset of the iPhone, which I'm not currently able to do until I can get back to my computer so that I can do a backup and be able to then restore my content.

Any thoughts?

Labels (1)
Re: LTE service showing connected, but doesn't work. Can only use 3g data.
Ann154
MVP MVP
MVP

Which iPhone model do you have? The model might not be compatible with the Verizon Wireless network. iPhone - View countries with supported LTE networks - Apple

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Re: LTE service showing connected, but doesn't work. Can only use 3g data.
JR0913
Member

It's the A1633, an iPhone 6s sold as an AT&T model, but is also the same model as the SIM free release to be used with any US carrier. It has been carrier unlocked, and verified unlocked by Apple. Others have used this same model on Verizon without issue, despite not being listed as specifically a Verizon compatible phone on the Apple link you shared. Hardware wise, te only difference between this one and the Verizon/Sprint model is that the 1633 supports an additional LTE band.

0 Likes
Re: LTE service showing connected, but doesn't work. Can only use 3g data.
vzw_customer_support
Customer Support

We know the importance of being connected to LTE. We're here to help. What zip code are you located in? What type of service do other Verizon customers receive in your area?  

 

JoelD_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: LTE service showing connected, but doesn't work. Can only use 3g data.
JR0913
Member

I am in the 46613 zip code, and am also unable to connect when I go elsewhere around town. My family also has Verizon, which is why I switched, and they have no notable issues connecting to LTE with any of their iPhones ranging from a 5s to 7 Plus throughout the South Bend, Indiana metro area.

0 Likes
Re: LTE service showing connected, but doesn't work. Can only use 3g data.
vzw_customer_support
Customer Support

Thank you for taking time to work with us as we always want the best for you. The next step to take would be a device restore with the Verizon SIM in the device as this is the only way to fully attempt a download of our carrier settings.YaleK_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: LTE service showing connected, but doesn't work. Can only use 3g data.
JR0913
Member

Because of my circumstances at the time, I wasn’t able to do a backup and restore and all that, but, since then, I’ve been able to take a few extra steps. When I did a backup and restored to factory settings then restored the backup, the problem persisted. So, I did a bit more digging and finally figured out what the issue was. My former carrier, TracFone, had an APN profile on my phone that was not visible until I went to the field test mode. And, there is no straightforward way to get rid of profiles like that. It doesn’t show up in the settings at all, so there was no option to delete.

What I finally did to resolve it was to do an unencrypted backup, open it in iBackupBot, removed the carrier preferences file, and then restored from that backup. The actual fix wasn’t very complicated - it just involved knowing where to look and which file to delete, which I was able to piece together from a slew of forum posts.

I had also tried to reach out to Verizon support directly to see if a new APN profile could be sent to my phone, but they gave me the runaround, so I still don’t know if that would have fixed it or not.

It seems that there ought to be a much simpler way to resolve this sort of thing though. Maybe passing it up the chain a bit could yield some help for someone with a similar issue in the future. 

Re: LTE service showing connected, but doesn't work. Can only use 3g data.
vzw_customer_support
Customer Support

JR0193, I know how important it is to be able to fully use your iPhone 6s on the Verizon network. Help is here. Just to confirm, are you able to receive an LTE connection on your iPhone 6s? Although our network is able to accept phones from other networks, we always recommend using a Verizon brand device if possible to ensure compatibility. In addition, we are always receptive to feedback and I have forwarded your concerns about APN profiles to the appropriate channels. This helps to provide a better experience in the future.

 

LorenzoP_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes
Re: LTE service showing connected, but doesn't work. Can only use 3g data.
JR0913
Member

Yes, I have LTE data access now. After I deleted the preference file from the backup and used that modified backup to restore from, it forced a carrier refresh and loaded the appropriate APN profile. I verified, through the field test mode, that the APN is correct.

0 Likes
Re: LTE service showing connected, but doesn't work. Can only use 3g data.
Carmalarm
Member

I had a similar issue after traveling abroad with another sim card. The other provider installed a profile on my phone that I had to remove in order to get the LTE to work again. Resetting the network settings were not enough.

0 Likes