Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Losing/Lost 4G service
mike22t
Member

Over the past year or so, I have been losing 4G service in locations where I frequently used 4G.  Even in my suburban home, my Motorola RAZR HD MAX goes back and forth between 3G and 4G.  Most disturbing is at my camp.  One of the major reasons I upgraded to the 4G capable phone was to have internet access for work and entertainment at my place in the Finger Lakes area of NY.  I increased my data plan specifically to handle that heavier usage.  Last summer I had difficulty maintaining a 4G connection and the problem worsened as the season progressed.  Now I have solid 3G.  The coverage maps strongly imply that I should have 4G at my location (zip code is 13034 by the way) and up until last year it was reliable.  I usually shut my phone off and restart it when I get, there that seemed to help from time to time but even that doesn't work now.

So WHY have I lost (am I losing) 4G service - does it have something to do with the enhanced 4G deployment???

What can I do to get 4G back?  Change carriers?, Mobile hotspot with an external antenna? signal booster?

I am frustrated that I'm wasting money every month on a data plan that I can't really use!!!!!!

Labels (1)
0 Likes
Re: Losing/Lost 4G service
vzw_customer_support
Customer Support
Mike22t, sorry to hear you've been experiencing issues at home and at your camp. Let's do all we can to get your phone working optimally.

If you go to Settings>More>Mobile Networks>is your preferred network set to Global or LTE/CDMA?

How about Global Data Roaming Access? Is it set to deny all trips , or to allow access for all trips. Try settings it to allow to see if there is a change with the connection.

NicandroN_VZW



Follow us on Twitter @VZWSupport



If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!
0 Likes
Re: Losing/Lost 4G service
mike22t
Member

Nicandro,

It is not completely clear to me what settings I should be trying but for now I have changed the preferred network setting, it was Global and I have changed it to LTE/CDMA.

The roaming access is set to deny all trips.  for now I am leaving it alone.

It will be a few weeks before I have a chance to check the signal at the camp but I'll watch how stable the LTE signal is around home for now.

Thanks,

Mike Tehan.

0 Likes
Re: Losing/Lost 4G service
vzw_customer_support
Customer Support
Hey Mike! Thanks for the update on that. I'll let Nic know your response. We'll stand by to hear back from you once you've had a chance to test service at the camp. Until then, take care!

DionM_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!
0 Likes