Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
MAC: Uml290 & vzw access manager, IPSec VPN connections don't work
norfdungal
Member

So, my vpn connections work if I use my UML290 on windows using verizon access manager

 

I am now using the new verizon access manager on my mac, and my VPN connections do NOT work. It tries to connect then immediately stops the attempt at connecting and fails (i can access other websites etc OK, I have connectivity!)

 

This is a huge problem for me

 

 

Labels (1)
0 Likes
Re: MAC: Uml290 & vzw access manager, IPSec VPN connections don't work
rutiger
Member

same here which makes it useless as i only need mobile access for work.

0 Likes
Re: MAC: Uml290 & vzw access manager, IPSec VPN connections don't work
rutiger
Member

i called vz support.  tech claimed vpn hasn't worked with the lte cards since day one.  i can't confirm or deny that as i don't remember if i ever tried vpn or not since i got the card.  because the connectivity under the manual setup was so bad i just put the card away and never used it.  i got vzam in osx to connect once today and the speed was great (no vpn though).  i've never been able to get it to reconnect in osx or windows since.  vz is sending me a new uml290 and sim.  doubt that will help, but what the heck.  if they don't fix the vpn issue soon i'm just going to reactivate my old um150 or cancel service altogether and find another solution.

0 Likes
Re: MAC: Uml290 & vzw access manager, IPSec VPN connections don't work
norfdungal
Member

Yeah its frustrating.

 

a) Earlier today I can't connect at all with my vpn client when connected to 3g/1x

 

b) Tonight, (in a different part of town), I can connect, but only for 5 seconds before the vpn client kills the connection. It consistently dies after 5 seconds

 

Who knows, my VPN works fine when I am on a WIFI or ethernet connection, but once I connect to verizon, its game over

0 Likes
Re: MAC: Uml290 & vzw access manager, IPSec VPN connections don't work
willzzz99
Novice

The problem has to do with the IP address and the eHRPD gateway VZW is using. If it works in Windows then in Mac with VZAccess (make sure it's UPDATED to the latest version + LATEST firmware version, if in doubt make sure you have the latest version of VZAccess on Windows installed and it will make sure the firmware is updated to the latest.). Then reboot into Mac. Make sure the IP address you are receieving is a PUBLIC WAN IP address. If you are getting a NATed 10.x.x.x address then call tech support and ask for a public FQDN WAN IP address. 

0 Likes
Re: MAC: Uml290 & vzw access manager, IPSec VPN connections don't work
rutiger
Member

could be a total fluke, but i was just running in osx with 3g connected to vpn and it was all working.  i updated vzam in windows and it also prompted to update the card firmware.  after that in windows it connected fine with 3g and vpn worked.  i then shutdown windows and connected in osx.  it failed to connect the first couple of times, but once it did connect vpn worked fine.  and in both windows and osx i was getting a 10.x address.  so the 10.x address statement doesn't appear to be accurate nor does the vz tech's statement to me that the lte cards don't work with vpn.

0 Likes
Re: MAC: Uml290 & vzw access manager, IPSec VPN connections don't work
rutiger
Member

in a 4g area now.  it connects everytime with good speed in windows/fusion and vpn works.  in osx it rarely connects.  it actually shows as connected, but drops within a few seconds and never gets an ip.  the couple of times it did connect i got an ip, but couldn't ping anything.  i have a new card coming today to see if that resolves anything.

0 Likes
Re: MAC: Uml290 & vzw access manager, IPSec VPN connections don't work
rutiger
Member

got new card and sim.  all i get now in windows is wmc604.  i'm going to give this about 15 more mins then i'm returning both cards and canceling service altogether.  i've wasted far too many hours with this crap.

0 Likes
Re: MAC: Uml290 & vzw access manager, IPSec VPN connections don't work
Rosettamm
Member

Have there been any updates on a resolution for this issue?  I am encountering the same problem.

0 Likes
Re: MAC: Uml290 & vzw access manager, IPSec VPN connections don't work
tdc20009
Member

Hello,

I have been having the same problems. When not connected to VPN, things work fine. When VPN connects, all traffic stops passing, even though there is a successful connection. When I disconnect VPN, all traffic resumes.

I have gone through this with technical support even to the point of doing a trace during the problem and they confirm that the traffic drops, but do not feel it is a network issue. This problem does not happen with any other network adapter I use (Wi-Fi, T-mobile 4G laptop stick).

I've put together links of articles I have found online describing this problem and probable cause - which I think is an IP address conflict in the 10.x.x.x space. No resolution has been offered to me. I hope these articles help others or if they are having the same experience they might post here.

http://delicious.com/stacks/view/SL8rGb - "Verizon LTE problems with VPN using Pantech UML 290" - Link Stack

If anyone comes across a resolution or knows if there will be an update of any kind to fix this, I would appreciate it, thank you.

0 Likes