Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
MIFI4510L
spicypeanut
Newbie

I have a older computer..how do you change the profile type from WPA2 to WPA on the 4G so it will connect to the internet?

Labels (1)
0 Likes
Re: MIFI4510L
John_Getzke
Super User
Super User

To change the Wireless Password:

  1. Power on the MiFi
  2. Navigate to http://mifi.admin
  3. Sign into the MiFi admin console using the admin password
  4. Click the WiFi tab
  5. Change your Security password type to whichever option you prefer
  6. Click Apply

Older computers can sometimes be updated to support WPA2 wireless passwords.  If you haven't already tried then it might be worth looking into.  Also, if your wireless card is causing the connection issue it might be time to look into replacing it with a better one.

Let us know if you need more help or suggestions.

0 Likes