Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Missing Certificate
jal64
Member

I recently did a total reinstall of a vanilla Win XP / SP3 on an elderly laptop that I intend to use as a backup system. Prior to the rework this PC played splendidly with a MiFi 2200 3G card. To complicate things I have also very recently moved up to the new MiFi4510 4G, altho I do not yet have 4G access in my area. Since the XP rework, I cannot get the laptop to connect to the MiFi. It DOES recognize the MiFi network and says it is trying to connect but fails after about a minute with the message: "Windows was unable to find a certificate to log you  on to the network "Verizon MiFi4510L 5274 Secure".

 

Does anyone know what certificate is missing and how to get one? Can I even get one if I can't get on-line? 

Labels (1)
0 Likes
Re: Missing Certificate
John_Getzke
Leader
Leader

Thats a new one for me.

 

Certs normally come into play when you are trying to authenticate through 802.1x.  If that does not mean anything to you then you probally have the wrong password type enabled on your MiFi.  I suggest you make a tweak to your MiFi and see if the problem continues.

 

To change the Wireless Security Mode:

1. Power on the MiFi

2. Connect to the MiFi with a computer which works

3. Navigate to http://mifi.admin

4. Sign into the MiFi

5. Click the Wi-Fi tab

6. Change your Securty to WPA2 Personal/PSK

7. Click Apply

 

If you have anything in your Authentication box then that might explain why your MiFi is asking for a cert.  Switching to WPA2 Personal should grey that box out so it no longer applies.

 

If that doesnt work then try resetting the defaults of your MiFi by pressing the Reset button under the back cover and next to the battery.

 

 

 

0 Likes
Re: Missing Certificate
John_Getzke
Leader
Leader

It is also worth noting that older versions of WinXp had goofy wireless settings built into them.  You might need to install all of the service packs for XP before you can complete your wireless connection to the MiFi.  I reloaded my XP desktop a few weeks ago and had the same issue with my home wireless network.  

 

You might have to download the service packs to a external hard drive and transfter them via USB to your laptop to make them available.

0 Likes
Re: Missing Certificate
jal64
Member

Thanks for the response. Unfortunately my system is already at XP/SP3 and security is set as WPA2 Personal/PSK.

 

0 Likes
Re: Missing Certificate
John_Getzke
Leader
Leader

Then the wireless profile cached on your XP computer is incorrect.  Wipe it out and create a new one.

 

Delete the saved/cached password in WinXP:

1. Navigate to Start > Settings > Network Connections

2. Right Click Wireless Network Connection

3. Select Properties

4. Select the Wireless Networks Tab

5. Delete the SSID for the MiFi in the list

6. Try to reconnect to the MiFi like normal

0 Likes
Re: Missing Certificate
jal64
Member

Still no go.  I can detect the MiFi network and Network Connections says I am connected but the missing certificate message is still issued.  

0 Likes
Re: Missing Certificate
John_Getzke
Leader
Leader

The next thing to try is removing the 802.1x auth feature on XP. 

 

Disable the 802.1x authentication:

1. Navigate to Start > Programs > Accessories > Communications > Network Connections

2. Highlight your Wireless Network and right click

3. Select Properties

4. Click the Wireless Tab

5. Highlight your MiFi network from the list of networks

6. Click Properties

7. Select the Authentication Tab

8. Disable IEEE 802.1x

9. Click OK

10. Test connection (May need to reboot)

 

 

0 Likes