Mobile data randomly stops working but says it has a good connection and remains connected. Get stuck on uploading (up arrow shows only). Whats wrong?
Jollyadventurer
Enthusiast - Level 1

Hello. For a while now my phone (OnePlus 6T) has had some mobile data issues. It gets connected, remains connected, and says it has a good connection, it even does fine for a while day, but it randomly stops working (but keeping it's connected status). When this happens only the top arrow next to the 4G LTE signal shows (only uploading), and the bottom one does appear.

 

I have tried clear cache partition, resetting network settings, rebooting the phone, a number of things short of getting a new SIM card or factory resetting the phone. Nothing seems to help. After everything I try, I still have to either disconnect for a minute from the mobile data, or I have to activate airplane mode and then deactivate it. So far everything is just a temporary bandage and then it gets stuck again.

 

Sometimes I go a whole day without issues. Sometimes it happens every 2 minutes. Games, videos, web browsing all halt immediately when this happens.

 

Can I get some help on this?

0 Likes
3 Replies
vzw_customer_support
Customer Service Rep

Sorry to learn you are having troubles. We will be more than happy to look into this further. Are you aware of anyone else having the same trouble? What ZIP code are you located in? 

-Tionna

0 Likes
Jollyadventurer
Enthusiast - Level 1

I personally do not know anyone else having this issue, and especially not on the same plan as mine.

I am located at/near (ZIP code): 56501.

0 Likes
vzw_customer_support
Customer Service Rep

Thank you for those details. At this time, we are not seeing any outages in your area. Do you have any software updates available to download?

~Gina

0 Likes