Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, waived smartphone activation fee when you buy online. Limited time offer.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
My 4G Experience - Disconnects and Autoconnect NOT working
badgerfan1
Member

Long time 3g user with no problems.  Took the 4g plan for the cost savings even though no 4g coverage in my area.

 

Strong signal.  No problems there.

 

As soon as I installed the UML290 the problems started.  Every day since installation, 2-4 disconnects per day.  Verizon level 1 and 2 support have tried everything and am now awaiting a call from level 3 support.

 

Uninstalling and re-installing VZAccess Manager does nothing, nor does fiddling with the power managment of the USB ports.

 

 

Second issue is the VZAccess Manager's autoconnect feature.  Worked great with my 3g modem, has NEVER worked with the UML290.

 

 

Labels (1)
0 Likes
Re: My 4G Experience - Disconnects and Autoconnect NOT working
usher
Member

Dealing with the same issue though for me I'm lucky if I make it 10 minutes for I see transmissions cease - more that I can connect and fly for ten minutes and then traffic passing goes to zero... :smileysad:

 

I've got a ticket open for one of the towers in Northern Virginia however I'm at a different location and having the same issue so I'm starting to wonder if it's more the device causing the "at cause" disconnects with nodes.

 

Should have gone with the LG.

0 Likes
Re: My 4G Experience - Disconnects and Autoconnect NOT working
badgerfan1
Member

Update...

 

Verizon sending the LG 4G modem.  Problem with the Pantechs in 3g exclusive areas?

0 Likes
Re: My 4G Experience - Disconnects and Autoconnect NOT working
usher
Member

Any particular verbiage or keywords you would recommend using to get them to send the other device?

0 Likes
Re: My 4G Experience - Disconnects and Autoconnect NOT working
badgerfan1
Member

There is a 30-day return period with no penalty.  Perhaps requesting an exchange would do it.

0 Likes
Re: My 4G Experience - Disconnects and Autoconnect NOT working
usher
Member

Yeah, they're extending the period since I'm past 30 days but making me pay a restocking fee. Rubbish if you ask me.

0 Likes
Re: My 4G Experience - Disconnects and Autoconnect NOT working
badgerfan1
Member

Received the LG vl600.  Uninstalled VZAccess Manager and re-installed from the accompanying CD.  Oddly, older version of VZ Access Manager was installed from the CD.  Updated after installation and connection.

 

Everything working great.  Autoconnect now working.  No disconnects.

 

Verizon even waived the restocking fee.

 

Will keep my fingers crossed.  GLTA.

 

0 Likes