Novatel Wireless MiFi4510L stops every 30 minutes
kentiler
Newbie

I have a Novatel MiFi4510L in a 4G area.  I have found that about every 30 minutes web/ftp traffic stops being transmitted, but Outlook can still send/receive email to an Exchange server. 

 

I end up logging into the device, clicking disconnect, then clicking connect, and all works again for about 30 minutes. 

 

I've had a support case open with Verizon for over 4 weeks now, and they have not called me once to troubleshoot.  I've received a few calls that have said they found the issue and it should be working now - it wasn't though.

 

I am so frustrated I can't even begin to describe it.  I can't believe they haven't contacted me to replace it, or at least try or check configuration settings!

 

--Kent

Labels (1)
0 Likes
Reply
100 Replies
jsz1
Newbie

I have the same issue -- and even recorded it / posted to youtube.  See: http://community.vzw.com/t5/4G-Discussion/4g-Network-HTTP-FTP-constantly-drops-out-after-30-minutes-...

 

FYI - I swapped the device 3 times --- same issue with all devices.


JSZ

0 Likes
Reply
Not applicable

I apologize for the delay.  I will PM and get some info from you so we can expedite the resolution for you.

0 Likes
Reply
deloswilbur
Enthusiast - Level 3

If you check that other thread you will see my post but don't get new device, it's not devices it's the 4G and it will keep happening.  If you can return it and wait till they fix it or go with someone else, I don't see them fixing this anytime soon though. 

0 Likes
Reply
kentiler
Newbie

Yep - got my replacement device and the same thing is happening.  This is crazy Verizon!  The customer rep that was even helping me and supposedly was escalating this to a new tech support team just stopped responding to me as well.

 

It's been a real pain! 

 

--Kent

0 Likes
Reply
MarMer
Newbie

When my unit was doing this I was told to go to the Web-based user interface and set the Power setting to never turn off.  It seems to have helped for a few days and then it started turning off from time to time, but not as often as before.  Strangely, MS did it latest updates on my Windows system two days ago and the unit has not turned off since.  We shall see. . . .

0 Likes
Reply
burlhall
Newbie

Which windows operating system are you using?  I am wanting to "upgrade" to MIFI4510L but concerned about the disconnects that many people have reported.  I use Windows 7.

0 Likes
Reply
MarMer
Newbie

I use Windows 7.  Remarkably, it is doing great since that time.  My grandkids were even able to watch a movie on my laptop when we took a 2 hour drive last weekend. It has shut down only once since then..  After reading this again my problem may have been different.  My unit actually shut down - when to the amber light mode.  Is yours only loosing connection?

0 Likes
Reply
deloswilbur
Enthusiast - Level 3

I think you guys are talking about two different problems.  The problem the OP mentioned initially is very commen with the Verizon LTE service, it loses the ability to route data through network, small packets still work and existing connections still work but anything new (like new webpage, etc) will hang.  To be honest this has gotten much better over the last few months, so not sure if they have discovered the problem and are slowly fixing it or what.  It also seem to be more prevalent at the outer limits of the coverage versus right in the middle but that is just my uneducated observation.

 

It's still annoying and as someone who has fought with it since December it's infuriating.

 

0 Likes
Reply
kentiler
Newbie

Plus the fact that they won't admit it.  They keep saying it's a problem with my device and are going to recommend I swap to a different 4G device since they already swapped this one out!

 

--Kent

0 Likes
Reply
angrymonkey
Newbie

im having a similar problem they sent me a new (reconditioned device) and what a suprise... same crap data connection,

0.1-0.3 mbps upload and about the same download speed, latency of over 200 for a connection less than 20 miles away. constantly drops the connection.we spend most of the monthly data allowance reloading pages and restarting downloads.

as for connecting two or more wireless devices ? dont make me laugh. you get intermittant data transfer at best. this is by far the worst data service i have ever had the displeasure of using. although the tech staff seems to have provided me with excellent service. the problems are still not solved and i am once again forced to decide whether to pay 2 more years for an unusable service. or pay my way out of it completely. i better hurry this post up because at 10 pm my data connection is unavailable till around 7 am. anyway im wondering what everyone elses data transfer rates are because i feel cheated.

0 Likes
Reply
TominqueBo_VZW
Verizon Employee

Hello angrymonkey,

 

I can understand intermittent data connection being frustrating.  If you are still encountering issues please PM me with your name, Mifi number and a contact number to reach you on so I may further assist.  Thank you.  

0 Likes
Reply
ChristinaB_VZW
Verizon Employee

 

The Mifi 4510L is designed to lose connection with a device after 30 minutes of dormancy. 

This is so you do not use your dataallowance while not using the device. 

However, you are able to change the settings on the device, but it can drain the batterymuch quicker and use more data. Below I have provided the information on how to change the power settings. 

 

  1. Access the Administration Page.
  2. From the Home screen, navigate Advanced > Power.
    Advanced menu Power
  3. From the Battery Power section, select an Enter Standby Mode setting then select Apply.
    • Never
    • After 2 minutes idle time
    • After 5 minutes idle time
    • After 10 minutes idle time
    • After 20 minutes idle time
    • After 30 minutes idle time
    • After 40 minutes idle time
    • After 50 minutes idle time
    • After 60 minutes idle time
    Power Management

I hope this information is helpful. Have a great day!

 

0 Likes
Reply
kentiler
Newbie

You must not have read the initial post.  It's still working for existing connections (at least most of the time).  Also, changing that setting to NEVER was one of the first things I did - even before trying to call Verizon Support.

 

Also, opened a ticket on this, and they are saying 5-7 days to get the ticket reviewed!  That is rediculous turn around!!!!!

 

--Kent

0 Likes
Reply
kentiler
Newbie

I've also seen it go into a "dormat" status from time to time, and with Outlook connected to my Exchange server, I rarely go 15 minutes without an email, let alone 30 minutes.

 

--Kent

0 Likes
Reply
wicamper
Newbie

I have also changed the setting on the power to NEVER, but I always have it plugged in it is not on battery only power and it still stops having Internet connectivity.  I have 4 bars and a green flashing light, but I have to disconnect and reconnect through the MiFi set-up webpage to get the connection back.  It is also happening today much more frequently like every 5-10 minutes.

0 Likes
Reply
kentiler
Newbie

I also typically have mine plugged into power, so it's not running out of battery.  Sometimes I have to restart mine less than 30 minutes, but typically I'm good for 30 minutes.

 

--Kent

0 Likes
Reply
kentiler
Newbie
At the Verizon wireless store right now. They are going to replace this device with a Samsung 4G. I'll know Monday if this one works any better.

--Kent
0 Likes
Reply
kentiler
Newbie

Still waiting for replacement device.  In the mean time I am doing another test.  I have Outlook connected to Exchange and I have an online game running a bot so that it continually is moving. 

 

Sure enough, the game keeps going, and Outlook keeps connected, still able to send/receive emails, but if I try to open IE and surf, or connect wto the MiFi4510L with another device, no new connections are allowed until I disconnect and reconnect the device (going to 192.168.1.1 in a browser and clicking the disconnect/reconnect option).  The whole time the game is still working and I keep getting and sending emails.

 

I guess the frustrating thing is while surfing, each new page you go to is a new connection, so in the middle of surfing, things will just stop until you do the reset.

 

Hoping the Samsung will work better.

 

--Kent

0 Likes
Reply
DionM_VZW
Verizon Employee

Hi kentiler! I've been reading all the posts on this thread. Thanks for keeping us all updated! Can you let us know if the Samsung did resolve the issue? Thanks!

0 Likes
Reply
deloswilbur
Enthusiast - Level 3

Dion even if the Samsung fixes there problem what about the rest of us stuck with the Novatel?  When are you guys going to acknowledge this problem and do something?  I have had the decvice switch to dormant in the middle of loading a webpage while a consistant ping is running in background.  The device itself locks up every day at least twice during normal use and has to be hard reset.  I can't even imagine how annoying it is for people that are in areas they need to have security setup on the device and have to reset that stuff every time. 

 

I know on one hand verizon wants to keep the revenue stream from the existing customers but it's being offset by the potential new customers you are losing when we talk to other people.  I make sure I tell every person on every forum I go to that they need to avoid Verizon.

0 Likes
Reply