Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
PanTech UML290 Connects But IE cannot display the Web Page - Help!
rsides
Member

Upgraded to the new 4G LTE from the old 3G system recently.  Old system worked for 2 years without a glitch on my up-to-date, less than a year old machine.  New system connects however Internet Explorer cannot display the web page.  I've uninstalled 4G LTE and reinstalled twice and even spent an hour on the phone with a very nice Verizon Support person who exhausted all her ideas to no avail.  She finally instructed me to take my machine several cities away to an authorized Verizon store for support.  Hoping to avoid the drive and inconvenience.  Anyone else experienced this problem?  Any ideas as to a remedy?

Labels (1)
0 Likes
Re: PanTech UML290 Connects But IE cannot display the Web Page - Help!
njtech
Member

Review this post, check your proxy setting in IE and if that does not work

try the other items suggested in the post let us know the results

 

http://community.vzw.com/t5/4G-Discussion/Unable-to-Connect-to-Internet-with-UML290/td-p/361774

0 Likes
Re: PanTech UML290 Connects But IE cannot display the Web Page - Help!
flrver
Member

I also have had the failed mode of web pages not opening. After numinous devices, settings like DNS verified I came upon a post somewhere about the LAN proxies settings. I had thought about the problem being caused buy a proxy and I was going to look for a public proxies to use but got side tracked.

Last night I checked all 4 of my computers and all had the setting turned of for automatic detect settings. I had always turned this off in the past as I would sometimes see a message about verify proxy settings and since I do not use one I turned it off. Since I enabled the auto setting I have not lost my HTTP connection.

 

To verify or change this go to Control Panel, Internet Connections, select the Connections Tab, Then select the LAN button and make sure that the Automatic detect settings.

 

Good luck with this:>

0 Likes