Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Pantech UML290 - Constant Disconnects in SE Ohio
HOPPSKI
Member

Hi everyone,

 

This is my story.

We were originally on the $59.99/5g plan and finding ourselves going over every month. At  $.05 for every mb over the 5g it can get very expensive. We were using the USB 760 modem with a cradlepoint ctr-350 router, and an external antenna. With 3 laptops and Xbox Live the network was slow but we never got disconnected.  Our best option was to go with the 4g plan at $80/10g. Bought the modem for $99 + tax and had to buy a new cradlepoint ctr-35 router which was $80 + shipping. Had to buy a new antenna adapter for about $10. With almost $200 invested in new equipment, we were ready to enjoy our new plan. Unfortunately, thats when our problems started. The Pantech UML290 constantly disconnects. Downloaded a program from the internet to lock the modem into 3g only and figured this would help based on comments in other forums. Seemed to help some, but no major difference.  Craddlepoint router works great as I expected because these are great products unlike Verizon's. It is very frustrating when you are doing important business online and cannot rely on uninterrupted service. If nothing changes within the next week, I am returning the Pantech UML290, going back to my old 3g service, and changing providers when my contract is up. What a shame to spend alot more money for worse service. Buyer beware.

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: Pantech UML290 - Constant Disconnects in SE Ohio
HOPPSKI
Member

FIRMWARE UPGRADE, REALLY?

 

Just loaded the latest firmware for my Pantech UML290 hoping it would resolve some recent issues I was having. Now I am royally hosed!  My modem no longer communicates with my cradlepoint ctr-35 router. I just get a constant orange blinking light on the router. Rebooted dozens of times to no avail. Does anyone know if you can roll back a firmware upgrade or have any idea what I might be able to do? If anyone is out there, PLEASE HELP ME!!!!!!!! THANKS!

View solution in original post

0 Likes
Re: Pantech UML290 - Constant Disconnects in SE Ohio
mc_oh
Member

Been there, done that. I'm located about 30 miles from you and had the same problems. I spent several hours on the phone with tech support, nice people but no resolution to the problem. Returned the Pantech, tried another, same results. We're back on the trusty, reliable, but more expensive USB760/5G plan.

0 Likes
Re: Pantech UML290 - Constant Disconnects in SE Ohio
KellyW_VZW
Sr. Member

Please send me a private message with the Verizon Wireless mobile number associated with your account so I can research your account.  Please include a callback number and the best time-frame to reach you at.

 

I look forward to hearing from you.

 

KellyW@VZW

0 Likes
Re: Pantech UML290 - Constant Disconnects in SE Ohio
smccal
Member

Kelly,

  I have had the same issue with the Pantech UML290......Support suggeted a modem replacement......Obviously did not work....In fact it has disconnected me 2 times while writing this response.....Support now tells me I have a computer issue. I am a Microsoft MCSA and I can assure you this is a network issue.......Please help.....I have been a dedicated Verizon customer for years..................BUT support is making me second guess this....................................

0 Likes
Re: Pantech UML290 - Constant Disconnects in SE Ohio
usher
Member

Agreed that this is a network support issue. I have tried both the UML290 and the VL600 across several laptops with similar configurations and have the same issue of disconnects.

 

Verizon needs to stop charging its subscribers $50 a month while it's still fixing problems.


This network is not ready for primetime... on a second note, hope that Kelly replies, I received a similar message from a Verizon employee who was posting and have received no contact now.

0 Likes
Re: Pantech UML290 - Constant Disconnects in SE Ohio
HOPPSKI
Member

Update!

 

Within the past few weeks things have improved significantly with my network. I am not sure if it is based on any Verizon improvements, things I have done, a combination, or just plain dumb luck.  As mentioned before, I am using a Cradlepoint router with my Pantech UML290. I have 3 laptops, a printer, and an Xbox Live account all running on my network.

 

Since my original post I have done the following:

  • Removed the external antenna that was connected to the 3g port on the modem
  • Locked the modem into 3g mode using Verizon Access Manager in addition to the application downloaded from the 3g store
  • Enabled the mac address filter for my equipment on my router

 

Once these steps were completed, everything seemed to clear up and is working pretty well (knock on wood). I am not saying things are perfect, but the disconnects now are very rare. My son can play on his Xbox at the same time we are surfing the net on our laptops.  Xbox games lag on occasions, but this is a known issue when using a wireless connection vs. DSL. I just hope things continue to remain stable.  Good Luck Everyone!

0 Likes
Re: Pantech UML290 - Constant Disconnects in SE Ohio
enyalius
Novice

While i can sypmathize with your frustrations, I sincerely doubt this is likely to happen.  Other carries, such as Sprint, see no reason not to force anyone with a WiMax device to pay $10 extra a month for 4G, even if 4G isn't available in their area yet.  

 

Also, to expect the network to be perfect (especially during the first year they are actually rolling it out) seems kind of crazy to me.  There will always be people with fautly modems, people on the fringe of coverage who just won't have a great experience or just plain network issues while all this is being rolled out and we users pound it for the first time.  We are on the bleeding edge, my friends, and it's named the bleeding edge for a reason. 

0 Likes
Re: Pantech UML290 - Constant Disconnects in SE Ohio
t2b
Member

Having the same issue here in south Alabama. The old modem I had ULM 175 was steady as "rock" it never disconnected until I shut it off, now with the ULM 290 it will disconnected at least 2 times an hour on average,it is frusterating to have this happen as doing so in the middle of work or downloads have to reload and start over. Not sure what is going on I do know we don't have access to 4G yet but they assured me this device would work well with 3G and it  has but the disconnect issue is constant. Wish I had my old one back now but my contract was up so I got something that would accept 4G for the new contract term as it is expected to be avalible within a year or so here... My local Verizon office gives me the same answers you folks posted here and to no avail.... Hope they find out what is going on soon or maybe come out with a patch to resolve this issue....

0 Likes
Re: Pantech UML290 - Constant Disconnects in SE Ohio
RedHummer
Member

FYI: I just called in for a second repalcement modem, first one failed to do the firmware update back in Feb. And since I got this second one, it has been dropping out, PC tells me the USB device failed, that was on a XP machine. Moved it to a Windows 7 machine, and I got the same thing. Just a few weeks ago, I got the firmware update for my Cradlepoint UMR-900 and I thought all was good, but sure enough, the router even reported that the USB device is not available.

 

This is with the Verizon's data plan. Now I wish I did not cancel on my Sprint data card, may have not been as fast, but it was dependable. I also had a Pentech modem with Sprint way back, it too gave me problems. 

 

 

0 Likes
Re: Pantech UML290 - Constant Disconnects in SE Ohio
AntonioC_VZW
Verizon Employee

 


RedHummer wrote:

FYI: I just called in for a second repalcement modem, first one failed to do the firmware update back in Feb. And since I got this second one, it has been dropping out, PC tells me the USB device failed, that was on a XP machine. Moved it to a Windows 7 machine, and I got the same thing. Just a few weeks ago, I got the firmware update for my Cradlepoint UMR-900 and I thought all was good, but sure enough, the router even reported that the USB device is not available.

 

This is with the Verizon's data plan. Now I wish I did not cancel on my Sprint data card, may have not been as fast, but it was dependable. I also had a Pentech modem with Sprint way back, it too gave me problems. 

 

 


 

If your system indicates that the USB device failed or USB device is not available, there may be a windows Device Manager Conflict. Resolving such conflict may resolve your connection concerns, please find instructions to address Windows Device Manager Conflicts at the link below:

 

Windows Device Manager Conflict Information

 

0 Likes