Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Pantech UML290 disconnects
mikeg72
Member

I live in Upstate NY, I have two computers and it disconnects frequently on both computers.

The signal is always good to excellent, I think the problem is Verizon's network.  I have reset

the USB power options and done just about everything possible no no avail.  The connection

disconnects after approximately 10 minutes, sometimes as much as 30 minutes but seldom

longer.  Needless to say, we're very disappointed in this system.

Labels (1)
Tags (1)
0 Likes
1 Solution

Correct Answers
Re: Pantech UML290 disconnects
willzzz99
Novice

The fix for this is to install the latest version of VZAccess from www.vzam.net. After it runs let it update your SIM cards IMS settings to the latest. It should work without disconnects now. If it prompts you to update the firmware, DO IT. Then reboot. Please do this at least once on Windows because the firmware update only runs on Windows. Then you can reboot and install the latest version of VZAccess on Mac if you are using a Mac.

View solution in original post

0 Likes
Re: Pantech UML290 disconnects
JerryIII
Member

I've just gotten off the phone with a verizon rep and they apologize that our brand new Pantech modem will not work properly but that I cannot switch back to my old modem until it's resolved without switching my plan back to a 5gb/month plan.  The only reason I switched was to get 10gb/month.  It seems their system locks them out from switching back to an older modem and keeping the new plan.  They say it will not work, but, that's hard to believe since I have to manually force my new UML290 to use RevA HDR only which is the same setup my old UM175 uses.  It'd sure be nice if I could use my old modem with the new plan but I guess I will seek service from another provider.   I've had verizon for years without any trouble at all and am really disappointed that they cannot provide any usable service for it's customers.  Thanks and I've enjoyed my time with you Verizon...

0 Likes
Re: Pantech UML290 disconnects
Elkhornsun
Member
After a week and hours on hold I finally talked to a person in tech support who had a working solution. Infuriatingly simple in that it only involves changing the default settings of the modem for use in a 3G area which is something no one in level one support knew. In verizon access manager disconnect from the network and then press keys and then in the dialog box enter diagvzw and press Enter to get the setup screen. Go to Settings and make these two changes: Set Mobile IP to OFF Set and set connection to Auto CDMA. Save the settings and exit, exit Verizon app and shut down the computer, remove the modem, restart the computer, reinsert the modem. My download speeds increased by 400% and my upload speeds tripled.
0 Likes
Re: Pantech UML290 disconnects
willzzz99
Novice

The fix for this is to install the latest version of VZAccess from www.vzam.net. After it runs let it update your SIM cards IMS settings to the latest. It should work without disconnects now. If it prompts you to update the firmware, DO IT. Then reboot. Please do this at least once on Windows because the firmware update only runs on Windows. Then you can reboot and install the latest version of VZAccess on Mac if you are using a Mac.

0 Likes
Re: Pantech UML290 disconnects
iwantmyusb760
Member

The key stroke is Ctrl-D to access to login to these controls.  I was having same disconnect problem (every 10 minutes) in a 3G market with my 4G UML290, changed to HDR on settings form and it works fine now. diagvzw is the password to access settings.

0 Likes
Re: Pantech UML290 disconnects
Neander
Novice

Elkhornsun; I tried your fix: -IP=OFF, CDMA=Auto.    Re-loaded everything.  

It didn't hurt anything, but it doesn't seem to be a significant improvement either:  certainly nowhere near 400%, (which would have put my 3G into 4G speed).

 

I'm not saying it won't  work for others,  It just didn't  do it for me , at this time.   Let me play around with it a little more.

0 Likes
Re: Pantech UML290 disconnects
Neander
Novice

Elkhornsun; I take it back.   a little bit.     I just watched a whole episode on Hulu and didn't get a single "BUFFERING".

There may be something to your fix after all.

0 Likes
Re: Pantech UML290 disconnects
TomThePiddler
Member

Thanks y'all, for I'm also in just a 3G area. I'm going to try your advice out...

 

My CradlePoint 1200 arrives next week.

 

And for the Mac (that's me), it is Option D, at least with the newest firmware 7.2.5 2644e (3/15/11).

 

Tom

0 Likes
Re: Pantech UML290 disconnects
rodneytrcy
Member

I am Having the same problems everywhere I go.  I am a truck driver and get kicked off every 3G network and 4G network I log onto.  Some stay connected longer than others but always result in disconnecting like my card has powered off.

0 Likes
Re: Pantech UML290 disconnects
alkalinemo
Member

what do you mean by "and then press keys and then in the dialog box enter diagvzw"

 

what keys do you press to get to the dialog box??

 

thanks,

i hate this UML290 modem.it disconnects CONSTANTLY even after firmware and software updates!!!

0 Likes