Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Samsun SCH-LC11 4G Hotspot SLOW!
ZipTurtle
Member

Got mine today.  Luckily, I don't deal with VPN much which they apparently have screwed up (http://community.vzw.com/t5/4G-Discussion/Samsung-SCH-LC11-Blocks-Microsoft-VPN/td-p/489618), something about this being a Home device not a Business Device ?? Right, purchased it off the Small Business page.

 

In my case, I'm not seeing great speed at all.   With a Thunderbolt sitting next to me getting 25MB, I'm seeing perhaps 2.5mb ??

 

I've seen panatech modems in operation near here getting 18-20mb so why am I getting such slow speeds?

 

Pings are like 455ms and a speed test places the hotspot in sounthern calif when I am in the Phoenix metro area.

 

I have a solid Green 4G light and the admin page looks like it has four boxes for the LTE 4G connection (they don't look like bars)

 

Don't see any update mechinism on the modem configuration pages for updating location/config etc...

 

BTW I get a lot of resets talking to the Hotspot via the admin page.  Sitting right next to the device with 99% Signal.

Labels (1)
0 Likes
Re: Samsun SCH-LC11 4G Hotspot SLOW!
ZipTurtle
Member

Just tried the "Verizon Broadband Speed Test"

 

Download 0.027 Mbps
Upload 0.068 Mbps

0 Likes
Re: Samsun SCH-LC11 4G Hotspot SLOW!
tstraub99
Member

8.87Mbps down and 5.03 Mbps up, can't complain but 12 down would be much nicer.  Unfortunately, if they don't sort out the VPN issue this is going back.

 

http://www.speedtest.net/result/1230107859.png

0 Likes
Re: Samsun SCH-LC11 4G Hotspot SLOW!
martinm1
Member

Just got one today. 10mb down and 1 up with a weak signal--actually quite impressed as I am close to the beach in CA and cell signals in general are not very good

0 Likes
Re: Samsun SCH-LC11 4G Hotspot SLOW!
willzzz99
Novice

You reboot the device correct? VZW has been fixing A-LOT of problems on their LTE/eHRPD network lately...

0 Likes
Re: Samsun SCH-LC11 4G Hotspot SLOW!
ZipTurtle
Member

Update.  Spent the better part of an hour and more with Support on this.

 

Couple things...

 

1) we did the complete, reboot, reset thing with no change

2) I finally was able to test the device with another computer and phone (Droid) and it performed much better with those.

 

I have tried 3 phones (all droids) with typical down 7Mbps-10Mbps and up 1Mbps-3Mbps which for me is good enough.  Not anything like what the Thunderbolt users are getting but I have heard their up is kinda of bogus due to buffering using the speedtest app.

 

I have tried it on 5 additional notebooks and netbooks, again with good results.   Some upwards of 12Mbsp down with the best in the 19Mbps range.

 

Signal at both work and home is basically 100% or close to it.  So that is not the issue (coverage in Metro Phoenix appears to be good everywhere I go).  The web GUI makes it hard to see what the signal is, look like 4 Bars or boxes (they don't look like bars anymore in the web Gui).  The modem status shows typically 97% or around there.

 

So what is the problem... seems that the device which I actually got this primarily for, an HP Slate 500 is havig difficulty communicating with the device.  Speed is terrible and you can really see there is something wrong in that it times out all the time while using the web GUI admin pages on it even while sitting right next to the device.

 

Checking with HP on this now.  Note that most of the other notebooks I tested were HP's as well so it seem strange that the Slate would have issues with it.  It is unexpected as I have no other problems with other access points with the Slate.

 

Will try it at work tomorrow (today) on a couple iPad's and a iPad2 as well as a Xoom and Galaxy Tab to see if there are any issues there.

0 Likes
Re: Samsun SCH-LC11 4G Hotspot SLOW!
ZipTurtle
Member

There needs to be a top for this device like they have setup for the Thunderbolt.

0 Likes
Re: Samsung SCH-LC11 4G Hotspot SLOW!
kampnman
Member

I just connected my new Samsung SCH-LC11 4G Mobile Hotspot.  In San Diego, CA area my first speedtest is 21.7Mb/s downloand and 8.58 Mb/s Upload at 104ms!  I'm VERY PLEASED!! 

I had the previous model LG VL600 4G USB modem and had similar results.  If anything, my new LC11 appears to be faster!  Maybe San Diego offers better speeds?  It's AWESOME!

Samsung SCH-LC11 4G Mobile Hotspot; FIRST PING:

LINK: http://www.speedtest.net/result/1231883202.png

 

0 Likes
Re: Samsun SCH-LC11 4G Hotspot SLOW!
iTech
Member

Same problem here, I got the Pantech UML290 and yesterday I received the Samsung SCH-LC11, so far very disappointed, it keeps disconnecting all the time and is slower than my old MIFI 2200. 

0 Likes
Re: Samsung SCH-LC11 4G Hotspot SLOW!
ZipTurtle
Member

 


kampnman wrote:

I just connected my new Samsung SCH-LC11 4G Mobile Hotspot.  In San Diego, CA area my first speedtest is 21.7Mb/s downloand and 8.58 Mb/s Upload at 104ms!  I'm VERY PLEASED!! 

I had the previous model LG VL600 4G USB modem and had similar results.  If anything, my new LC11 appears to be faster!  Maybe San Diego offers better speeds?  It's AWESOME!

 


What computer are you using to do the speed test with?

 

0 Likes