Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
Suddenly slow 4G/LTE in 55111
GeekBoyMN
Newbie

Last Friday August 21st I moved to a new apartment in Fort Snelling at zip code 55111. My Moto E (2nd gen) with 4G LTE was getting 2-3 bars and my data speed seemed normal- web pages via broswer loaded quickly, VoiP calls had little to no lag, etc and downloads ran at what I'm used to as "normal" for 4G/LTE. Suddenly yesterday (Wednesday) around 2pm Central everything came to a near halt...any web page either on my phone or my laptop via mobile hotspot was taking 5-7 minutes to load depending on content, IRC and VoiP either couldn't connect or would connect with several seconds lag. Often times my browser would sit with "connecting" for long periods of time or "resolving host" for awhile. I have changed nothing on my phone, it says it is fully updated and even re-starting it has not helped. For a few hours last night from about 9:30pm Central until I went to bed around 2am it seemed back to normal, then this morning and up to now at about 12:25pm Central it's back to web pages taking many minutes to load. I went for a walk and came back while waiting for this to load.

High speed internet is not yet available so this is my only way to use the internet. Can someone check to see if something has happened to the tower(s) in the area?

Labels (1)
0 Likes
Re: Suddenly slow 4G/LTE in 55111
vzw_customer_support
Customer Support

Congrats on your new apartment! Having access to the outside world is always important. Have you been able to run a speedtest? Please download the speedtest.net app to your phone and run the test 2 times when you are experience the slow downs. Please share the results with us.


ChristopherM_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Suddenly slow 4G/LTE in 55111
GeekBoyMN
Newbie

After 4 attempts to run a speed test with 3 network errors I finally got one successful test.

Screenshot_2015-08-28-10-16-00.png

0 Likes
Re: Suddenly slow 4G/LTE in 55111
GeekBoyMN
Newbie

Again last night just like on Wednesday it was near normal speed after about 9 pm until I went to bed, then back to the slow crawl the next morning.

0 Likes
Re: Suddenly slow 4G/LTE in 55111
vzw_customer_support
Customer Support

Thanks for running your speed test GeekBoyMN. We want you to have the best service in your area. I don't show any currently reported issues in your area. Do you power cycle periodically? Try a SIM card pull to help with any updates in your area http://vz.to/1hpsIqR .Keep us posted.


How is service when you leave your home?



KinquanaH_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Suddenly slow 4G/LTE in 55111
GeekBoyMN
Newbie

When I get at least 3/4 mile away it's fine. Notice in my original post I had done restarts which had no effect. I've done SIM card pulls before with no improvement but I'll try again when I get home. Other residents of my building with Verizon service have had the same problem.

0 Likes
Re: Suddenly slow 4G/LTE in 55111
vzw_customer_support
Customer Support

I'm sorry about repeating the same steps GeekBoyMN. We can look into processing a trouble-ticket to investigate the issues further. It may be some network congestion in your area around the time you're having issues. You can contact our tech support team at 1-800-922-0204 from an alternate phone so that we can gather some account information and get this resolved.



KinquanaH_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes