Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
True Discussion
Whoever
Member

Separate and apart from the Marxists who believe that everything on earth should be free, and not counting the lovers of Sprint, has anyone in this group actually used the 4G service and would you willing to be share your experience?

 

I for one have  vl600 and live in New Orleans.  I used the WAN perfectly yesterday but now it appears I have no 4G coverage and have reverted to 3G.  Anyone else experiencing something similar?

Labels (1)
0 Likes
Re: True Discussion
crimedoggies
Sr. Member
Sr. Member

Whoever wrote:

Separate and apart from the Marxists who believe that everything on earth should be free, and not counting the lovers of Sprint, has anyone in this group actually used the 4G service and would you willing to be share your experience?

 

I for one have  vl600 and live in New Orleans.  I used the WAN perfectly yesterday but now it appears I have no 4G coverage and have reverted to 3G.  Anyone else experiencing something similar?


Live in the Pittsburgh area and have the Pantech modem.  Was streaming the movie Up from Netflix on my laptop for my daughter yesterday and it was flawless.  So far I haven't had any drop of 4G in my area so I can't speak to that issue. I will however say that the 4G speed is unreal. 

 

Did you upgrade the VZ Access manager on your LG modem yet?  I chose the Pantech because I was told it had the updated software right out of the box while the LG needed to be upgraded.  Perhaps that could be part of the problem?

0 Likes
Re: True Discussion
rcschnoor
Sr. Leader
Sr. Leader

Out of curiosity, approximately how much of your allowance was used by streaming "Up" to your laptop?

0 Likes
Re: True Discussion
murph555
Member

I've been using the 4G Panatech modem for a couple of days in the San Francisco area, and although I'm very happy with the speed, I'm very disappointed in the bandwidth calculator on the Verizon website.  I used it, calculated that I'd use between 2.5 and 5GB per month, and ordered the modem.  In less than two days, using the connect as I had calculated, I've already used 1GB.  At that rate, I would run up against my 5GB plan in just a few days.  I didn't watch movies, nor did I play any online games.  Just going to websites, retrieving and sending e-mail, one speed test on BandwidthPlace.com, and one Skype video call.  I was hoping to use this as my main connection, but not at this rate. 

 

For those curious about the speed, here was the result of the speed test:

 

Download Speed: 21814 kbps (2726.8 KB/sec transfer rate)
Upload Speed: 8294 kbps (1036.8 KB/sec transfer rate)
Tuesday, December 07, 2010 1:45:15 PM

0 Likes
Re: True Discussion
TJP123486789
Member

Wow, those speeds are FAST!

 

I was just wondering, do you think the limits will be increased as 4G network becomes standard over time. Possibly like $50 for 10GB and $80 for 20GB?

 

I can see numerous complaints arising from those who surpass that limit and have high overages. In addition, $60 for Unlimited 4G from Sprint would be the best choice for those who live in their coverage area.

 

And eventually, Verizon will come up with 4G Mifi device to compete with Sprint's.

0 Likes
Re: True Discussion
crimedoggies
Sr. Member
Sr. Member

rcschnoor wrote:

Out of curiosity, approximately how much of your allowance was used by streaming "Up" to your laptop?


From start to finish it used about 1 GB.  Less than I expected actually.

0 Likes
Re: True Discussion
cbrucem
Member

Even though I am in a coverage area (per Verizon) my Pantech UML290 can only see and connect to the 4G network when I am outside my residence.  I have checked in a few different spots within the metro Phoenix area and seem to have no problem in those locations.  It is becoming very frustrating and VZAM seems to keep looking for the 4G network and polls through both 3Gs and the 4G.  When this happens I'm essentially off line.  I now have to lock the VZAM to the 3G EVDO when I'm inside.  As for speed...I get about 10-12mbps down and 4-5mbps up at my location.  Today I was in Glendale and the speakeasy test showed 28.8mbps down and 10-12mbps up.  Verizon has an open ticket on my problem but I have heard nothing since Monday.

0 Likes
Re: True Discussion
steveanderson13

 


Whoever wrote:

Separate and apart from the Marxists who believe that everything on earth should be free, and not counting the lovers of Sprint, has anyone in this group actually used the 4G service and would you willing to be share your experience?

 

I for one have  vl600 and live in New Orleans.  I used the WAN perfectly yesterday but now it appears I have no 4G coverage and have reverted to 3G.  Anyone else experiencing something similar?


 

I saw this in USA today's review.  Hope it helps.

 

http://www.usatoday.com/tech/columnist/edwardbaig/2010-12-09-baig09_ST_N.htm

 

     As I drove around the New York metro area or rode a bus, I sometimes experienced 4G speeds but also reverted to 3G in areas that are not yet covered. Other than detecting pages that no longer loaded as fast, the handoff from 4G to 3G was seamless. You can't revert to 4G (even if you drive back into coverage) without pulling the modem out, reinserting it and starting your session over. That's a step Verizon hopes will soon become unnecessary. For now it's a hassle.

 

 

0 Likes
Re: True Discussion
markusw
Member

Had the same VL600 issue.  The default is to grab the strongest signal, not the fastest service.  Customer service had me change the Preferences, password is needed, from Global to LTE to force it to grab the 4G.

0 Likes
Re: True Discussion
vwereskisr
Member

yes!!! needless to say i have several problems in different areas but as far as your question,, i use 4g pantech uml290 modem...i was in nashvill with perfect signal and 4gservice...it was lightning fast literally.....i tested it on speed test.com and ping test.com   my speed on first test was upload 17.8mbs extremly fast  download was 10.6mbs... but ping test and data loss was terrible, possably modem problem...im going to swap for a new modem...cannot play any online games whatsoever because of paket loss as well as high ping.....note old 3g device and service i played same games for over a yr online without a single problem...new service wont even connect to game servers!! when i do the swapp i will post if it resolved the issue...but if you can get it to work as far as web surfing....and if you are in service area yes  it is very fast!!

0 Likes