Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
Unable to Connect to Internet with UML290
PhillyBee
Member
I was due for an upgrade from the USB727 so I decided to try the Pantech UML290. I have installed the SIM card, all the software. I am able to connect to the Verizon network but am unable to open Internet Explorer. I spent an hour on the phone with Verizon tech support, deleted, redownloaded and restarted the software, etc and nothing helped. His solution was to go to the Verizon store, exchange the device and try again. I never had this problem with the USB727 device!! Without making a trip to the Verizon store & waiting forever or going back to my old device, what can I do? HELP!!
Labels (1)
0 Likes
Re: Unable to Connect to Internet with UML290
njtech
Member

Hi there can you provide more details? As far as opening Internet explorer

does it not open at all? or does it open but you can't browse any web sites.

 

While connected go to the dos prompt - start run ( or search if you have windows 7)

 

you should have a black command window  up on the screen

 

type: ping 4.2.2.2 ( you should get replies) 

 

if so also try : ping google.com  ( you should get replies)

 

also type ipconfig and note the ip addressses

 

let us know the results.

0 Likes
Re: Unable to Connect to Internet with UML290
PhillyBee
Member
I solved my own problem!!! Yay! I'm so proud of myself! I was able to open Internet Explorer but it wouldn't connect to the internet. I clicked on the link that said "diagnose problem" and it said something about unable to recognize proxy server (or something like that). So I followed the link that talked about proxy servers & how to change it. Under Internet Explorer I clicked on Tools>Internet Options>Connections>LAN Settings, unchecked "Proxy Server" and checked "Automatically Detect Settings" and clilcked OK. And Voila! The problem is solved. I also went under the Firewall settings under Exceptions and checked box to allow wireless portable devices in case the Firewall was blocking it. It seemed so simple. How come the guy at Verizon tech support couldn't help me figure that out? Thanks for the interest; it's good to know there is somewhere else to turn to for help.

Now, if it would only stop disconnecting....... Smiley Sad
0 Likes