Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
iPhone 5, 3-bars and "LTE" but no internet connectivity in certain spot...
akpasta
Member

I have an iPhone5 with Verizon LTE and I get GREAT service all over San Francisco EXCEPT at my garage! I can't understand it, everywhere in the city: at home, at work (in the basement of a concrete building), all over the place I get full LTE service but for some reason in this ONE spot on a residential street two blocks from my house I'm having some problem. It's a garage I rent and in there, I have bars and it says "LTE" but the connection ALWAYS times out. Not just inside the garage, but just outside as well. Location is 23rd at San jose in San Francisco. I even typed the *3001#12345#* thing to see the exact numbers and they are -84 at the garage but around -100 at home and at work where I get great service. For some reason in this one spot, it will say I have service, but it can't connect.

Why does this happen??

Labels (1)
0 Likes
Re: iPhone 5, 3-bars and "LTE" but no internet connectivity in certain spot...
vzw_customer_support
Customer Support

It must be frustrating not to get service at your garage akpasta. I'm really sorry. Has this always been an issue in this location? (Even with another device.) Do you know of others experiencing same issue here? Service indoors can be tricky, as many things could impact connection. It can happen in buildings, as well as homes, and it sounds like something such as the structure, is interfering with your service. You can try going to Settings>General>Cellular>Roaming>Voice & Data-ON. Maybe this will help. Another option can be a Network Extender. You can check here to see details about the Extender. http://vz.to/1b3bWa7

Thank you,
VanessaS_VZW

Follow us on Twitter @VZWSupport

0 Likes
Re: iPhone 5, 3-bars and "LTE" but no internet connectivity in certain spot...
akpasta
Member

Thank you for responding.

It's not just inside the garage that is a problem, even in the middle of the street I can't get service. Also, like I said, my phone is usually really good about getting service in structures, I work in an old classical-style concrete government building surrounded by stone. I get great service. And at this garage it says I have service! It's not like the service is totally blocked, it says I'm getting service but no data. I can make phone calls and send texts it's just the data that doesn't work.

I have not tried another device. Next time I have someone there with a smart phone I'll ask them.

Are there any tips?

0 Likes
Re: iPhone 5, 3-bars and "LTE" but no internet connectivity in certain spot...
vzw_customer_support
Customer Support

@akpasta,

Thanks for keep us posted!

I show great coverage in that area and no reported issues with data. Has it always been this way in the garage? Please keep in mind that we cannot guarantee service indoors, as there are many factors out of our control that can interfere with the signal. For issues while indoors we recommend our network extender http://vz.to/1b3bWa7. This is a great accessory and definitely worth the investment.

One thing you can try is resetting the network settings http://vz.to/1g5YUtN and removing the SIM card for a minute and retesting.

Keep us posted if you need further assistance.

JohnB_VZW

Follow us on Twitter @VZWSupport

Let's try

0 Likes
Re: iPhone 5, 3-bars and "LTE" but no internet connectivity in certain spot...
gendudr
Member

Data recently has been terrible and just because the device shows LTE doesn't mean you are getting the speeds VZ promises. I have also recently been very disappointed on how the network is not keeping up with demand especially in SF. Very sad.

0 Likes
Re: iPhone 5, 3-bars and "LTE" but no internet connectivity in certain spot...
vzw_customer_support
Customer Support

Hi gendudr - Let's bring back the reliable service that you should expect! What type of device do you have? When running a speed test what are the average speeds that you are seeing? May I have your zip code to reference the area?

Thank you,

YaleK_VZW
Follow us on Twitter @VZWsupport

0 Likes
Re: iPhone 5, 3-bars and "LTE" but no internet connectivity in certain spot...
jstuart83
Member

Im in 70503 and im experiencing the same thing with my iPhone 5s what I can come up with is my LTE speeds are great 12MB to 20MB as long as my connection is less that 90dbm. Once it goes above that, no LTE the speeds drop to around .02MB at around 97dbm running speedtest and checking the phone using the *3001#12345#*.  The funny thing is that the signal strength shows 3 circles on the signal strength.

0 Likes