uml290 connection very unstable in last 2 months.............

Hey. Quite angry with my connection in last 2 months!!!!!!! Have used this modem and last 2 for online pc gaming for 2 years. Occasional trouble but in general smooth sailing. Around the end of December my connection started going a bit crazy. I believe there was a update about then, but not pinning it on that just yet. I play and my connection starts to crap out for a minute or so and then its back. I either "lag" out for a bit and then resume or just plain old lose my connection. Pretty solid computer background building, repairing and pretty solid with software, registry etc... At first I tried to see if I had some bandwidth pigs in the background using Windows 7 but found nothing. In my event viewer I did see a repeated "side by side" error (Activation context generation failed for "C:\Program Files (x86)\VerizonWireless\VZAccess Manager\ATTExtension.DLL".Dependent Assembly Microsoft.VC80.MFC,processorArchitecture="x86",publicTokey="1fc8b3b9a1e8e3b",type="wind32",version="8.0.50727.762"could not be found. Please use sxstrace.ext for detailed diagnosis.) Hmmmmmm odd seems to me that my windows 7 64 has a oddball x86 that was installed WITH the installation of vzaccess. The ATTExtension.DLL is in the verizon folder and I tried to "allow" access for this to run. More research revealed that even though I had a "newer" version of virtual C installed vz shoved something along with it. I tried to get it to play nice with each other to no avail. So I deleted that damn thing and to my amazement vzaccess ran with no errors but the connection still unstable. Next thing I did was grab another hard drive and do a "clean" install of windows 7 without any updates and install vzaccess and same connection trouble. Did clean install with updates and same connection trouble. I have tried to use the dial up trick, same trouble. I lose the side by side error if i install vzaccess early after O/S install before any "newer" software which adds newer virtual C, but still crap connection. Hmmmmm. Called support finally, they had me run some tests blah blah blah. Modem is bad we will send another. GOOD TIMES. It showed up UGHHHH same issue. could it be the SIM card? did get an occasional SIM error after new modem. Took modem up to verizon store kid tested it. Bad SIM card. WOOHOOO. NOT> same problem. I have tried the little "lan patch" thing. NOPE. Hmmmm, hook it up to a cradlepoint mbr1000 modem and maybe its a hardware issue on my end even after all tests on my components revealed no errors. NOT> 3 laptops in house with vista 32 and same connection issues. Tweaked modem settings to maybe smooth it out NOT> Whats going on here.I asked if I am getting throttled and the techs swear no. IN THE NAME OF ALL THATS HOLY please fix this thing. My next effort is to possibly hook up uml750 or whatever it was. Current vzaccess version is (2730h).current WWAN info. firmware L0290VWBB12F.248/ rev_03. AWKWARD as i look at device info says SIM NOT INSERTED. UGHHHHHHHHHHHHHHHH BTW -75 dbm, please help thank you

Labels (1)