How do I make both my 2.4GHz and my 5GHz networks available for selection?
kbrooks051277
Enthusiast - Level 1

I have the device model  ARC-XCI55AX.  How do I make both networks available in my wifi network list?  Some devices need 2.4GHz for operation.

Labels (1)
1 Solution

Correct answers
Re: How do I make both my 2.4GHz and my 5GHz networks available for selection?
smith6612
Community Leader
Community Leader

The Verizon routers by default broadcast the same name for the 2.4Ghz and 5Ghz networks. There is a feature called SON, or Self Organizing Network, which combines the two bands into one name, and steers devices between them to balance performance.

If you need to break apart the bands into separate names, log into your router, enter the Wireless settings (you may need to go into the Advanced settings for this), and disable SON / Self Organizing Network. Afterwards, the router should present two different network names for you. You might need to manually rejoin your devices to the 5Ghz band for performance since the names will be separated. The router should be reachable at http://192.168.1.1/ or by using the credentials printed on the bottom.

Alternatively, Verizon is deploying a new firmware to the routers which enables an "IoT" network. This broadcasts on 2.4Ghz only. You can try enabling that for devices which are having a hard time joining your combined network.

View solution in original post

Re: How do I make both my 2.4GHz and my 5GHz networks available for selection?
smith6612
Community Leader
Community Leader

The Verizon routers by default broadcast the same name for the 2.4Ghz and 5Ghz networks. There is a feature called SON, or Self Organizing Network, which combines the two bands into one name, and steers devices between them to balance performance.

If you need to break apart the bands into separate names, log into your router, enter the Wireless settings (you may need to go into the Advanced settings for this), and disable SON / Self Organizing Network. Afterwards, the router should present two different network names for you. You might need to manually rejoin your devices to the 5Ghz band for performance since the names will be separated. The router should be reachable at http://192.168.1.1/ or by using the credentials printed on the bottom.

Alternatively, Verizon is deploying a new firmware to the routers which enables an "IoT" network. This broadcasts on 2.4Ghz only. You can try enabling that for devices which are having a hard time joining your combined network.