How to display log on ASK-NCQ1338FA
edstewbob1
Enthusiast - Level 2

I can't figure out how to display the log content for my Home LTE system. It drops Internet access frequently and I want to see if the log has any indication why but I can't find a way to view the long. I am running in IP Passthrough mode with a Firewalla Gold+ managing the home network. Firewalla shows Verizon WAN dropping at least once per day and I don't know why.

0 Likes
1 Reply
Scott2030
Enthusiast - Level 1

The existing gateway UI is very limited. You don't have any access to logs, etc.  Tried to update the firmware but there is NO way to do this. Verizon "automatically" updates the firmware. However, there is a problem with the firmware (likely why they are not sending out the updated firmware). But, who knows? there is zero support from Verizon on this.

You can check on your MTU setting to see if that is the problem. The problem is likely caused by the 1500 MTU setting in the new firmware being incompatable with your local Verizon network.  Here is how you can tell.  Open a cmd window on a pc.

(the ip address below is Verzon's authentication server, one that I had troouble with on the new firmware).

1. type: ping -f -l 1400 192.16.31.176

you should rececive four replies to this smaller packet

2. type: ping -f -l 1500 192.16.31.176

if you receive four replies, your network works fine and you should be able to use the new firmware with no problems when it becomes available again.

if you receive one or zero replies, a piece of equipment is not forwarding the larger packets (1500 bytes plus 28 byte header and footer is a typical ethernet packet size); you can find the equipment as follows:

3. type tracert 192.16.31.176

note the ip addresses  that respond (the first address should be your Verizon gateway, the second address should be the first Verizon router in the network)

4. type ping -f -l 1500 [ip address for first Verizon router in the network]

if you receive zero or no replies, you likely have the old firmware as your modem is not forwarding the larger packets; just be happy for now

if you receive four replies, your Verizon gateway is passing the larger packets, so you likely have the new firmware;  continue pinging down the list until you get one or zero replies; the last successful ping with four replies is the piece of Verizon equipment that hasn't been modified to forward the larger packets; you cant do anything about this except for (a) reset Verizon gateway and use old firmware with lower MTU setting, (2) if you have your own router in between, reduce your MTU setting on that router to 1400 (worked for me), (3) search the web for how to reduce your MTU on a PC if you are having trouble with only PCs (not tested but should theoretically work) 

I did this and did not receive the replies using 1500 MTU. 

And, NO HELP/SUPPORT from Verizon o this topic! Unbelievable. I guess they're of the mindset "if you don't offer support on the topic nobody can complain". I'm complaining. This is BS_That they don't offer support on updating the router software (and worse, they're online router software description is WRONG. There is no "advanced" tab or any other ways to access logs, etc.)

0 Likes