Issue with new 4G LTE Home Internet modem resetting.
capri198350
Newbie

Just this week, I got a 4G LTE Home Internet modem-cube-thing.

Super happy with the speed and virtually everything about it, except one fairly serious issue, which is that several times throughout the day (like over 5+ times) the modem will go from its usual sustained white light, to the light turning off for a few seconds, and then the white light comes back on and starts blinking for about a minute before the connection comes back to solid white.

This means I usually go about 2 minutes each time without a connection. This is kind of a huge issue in many regards, especially because I do things like voice chat on Discord, multiplayer games (which we have to start all over again from such a connection drop) and so on. So it isn't really acceptable.

Again, this is a huge bummer because if it wasn't for this problem, I'd be overjoyed with the service.

I can't imagine it's a reception issue because I've never seen the light turn red and while it's going the speeds are great. It really does just go from solid white to what almost looks like a soft reboot.

0 Likes
Re: Issue with new 4G LTE Home Internet modem resetting.
capri198350
Newbie

Update: I wanted to add some information. I have phone service through Visible, which uses Verizon's network, and I never drop data connections (I get both 4G and 5G reception at my house) so I don't think the connection is just weak and dropping repeatedly.

I recorded for the past day all the times my modem has reset.

Reset at 3:44 PM 2/17
Reset at 9:02 PM 2/17
Reset at 10:11 PM 2/17
Reset at 10:41 PM 2/17

In an effort to troubleshoot, I thought maybe it was just receiving poor power due to being connected to one of the jankier power strips I own. I changed it to a strip and outlet that I know is very sturdy and reliable. I also started to download a large file (about 8 gigabytes, a game install) at my full download speed at about 12:12 AM.

Reset at 12:21 AM 2/18, resumed download after modem finished starting up
Reset at 12:31 AM 2/18, resumed download after modem finished starting up
Reset at 12:39 AM 2/18, did not resume my download yet

These resets were much closer together.

I'm starting to wonder if something is wrong with my local cell towers booting my modem off every time I start pushing any sort of real data through the pipe.

It is currently 1:11 AM, my download is still paused, and it has not yet reset the modem again.

Will probably test again soon to see if the modem continues to reset every ~10 minutes when running the download.

0 Likes