Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
5G Home Gateway uses LTE instead of 5G UW
clementcros
Member

I recently switched to Verizon 5G Home and running into a frustrating issue. My gateway (the newer kind that is placed on a window) has direct line of sight with a 5G UWB tower. It is able to receive 5G UWB signal and provide ~800Mbps download speeds. However, after a few hours (maybe an hour or two), it drops from the 5G UWB network and falls back on LTE with much lower speeds ~100Mbps. My phone is able to pick up the 5G UWB signal, so it appears to be an issue with the gateway not switching back to 5G UWB when it can, not the tower. Unplugging the gateway sometimes resolves the issue and brings it back to 5G UWB but it’s not a very realistic solution if it has to happen every few hours.

Has anyone else experienced this issue? And if so, any solutions?

Tags (3)
0 Likes
Re: 5G Home Gateway uses LTE instead of 5G UW
telnetdoogie
Member

How many bars do you have in the signal meter on the Admin page?

Mine has dropped to LTE once before and it seemed to take a 'nudge' (restart) to get it back onto UW. Maybe check alignment and signal to ensure you get the strongest signal possible.

I just posted this in order to help make sure you're pointed at the optimal angle to lock onto the strongest signal with some better feedback from the UI. Even a fraction of a degree can make significant difference in received power (rsrp). Numbers closer to zero are stronger (so -78 is worse than -72). Hope this helps.

https://community.verizonwireless.com/t5/5G/UI-Hack-for-Verizon-5G-Internet-Gateway-for-fine-tuning-...

 

Re: 5G Home Gateway uses LTE instead of 5G UW
telnetdoogie
Member

FYI, at -66 rsrp I'm getting ~1500Mbps download speed and around 100Mbps upload. (Obviously your mileage will vary based on distance from pole and subscriber congestion etc)

0 Likes
Re: 5G Home Gateway uses LTE instead of 5G UW
clementcros
Member

Thanks so much, this has been incredibly helpful! Being able to see the signal strength in db is such a difference maker.

I made some adjustments to the antenna placement and I am now getting a -79db signal and getting 1,300 Mbps down and 55 Mbps. Now the question is whether this will hold on 5GUW or revert back to LTE anyway. Fingers crossed that the stronger signal will keep me on 5GUW and that resets won’t need to be anywhere as frequent.

Re: 5G Home Gateway uses LTE instead of 5G UW
clementcros
Member

So unfortunately this morning my Gateway is back to LTE instead of 5GUW.

I’d be curious to know if the connection status is recorded anywhere in the History Log. I tried to scan these logs but could not find anything that looked like an indicator of 5GUW vs. LTE.

0 Likes
Re: 5G Home Gateway uses LTE instead of 5G UW
telnetdoogie
Member

I haven't found this status anywhere in the logs explicitly; searching the logs I don't see anything that contains the same details as the 'modem status' on the UI (searched for the string '5G' or 'rsrp')

if you wanted to write something (maybe on a linux box or elsewhere on the network) that queried the modem's status, you could hit 

 

http://192.168.1.1/cgi-bin/luci/verizon/network/getStatus

 

and evaluate 'modemType' and 'rsrp' values. You'd have to figure out how to successfully authenticate first, however. I've not been able to do that so far using curl or wget. Default username is 'admin'.

Based on the UI code it looks like when it's operating in LTE mode the modemType will read something OTHER THAN "5G".

other parameters exposed in that call:

status.rsrp
status.modemType
status.signal
status.internetStatus

 

How's your physical setup? Do you have the device inside / outside? on a window? through a wall?

0 Likes
Re: 5G Home Gateway uses LTE instead of 5G UW
clementcros
Member

I am going to try to get some of this done this weekend, unfortunately did not have time to spend time trying to write a script in the past few weeks.

The gateway is inside, on a second floor window facing the node which is about 375ft away.

I have talked with Verizon technical support and one suggestion that was given to me was that I had too many devices using the "2.4 GHz" instead of the "5 GHz" wifi and that might be the reason why the gateway is using the 4G internet instead of the 5G internet. That seems really bogus to me. Which wifi my devices are using should have no impact on whether the gateway connects to 4G LTE of 5G UW. But I am curious to know if there may be any truth to it.

0 Likes
Re: 5G Home Gateway uses LTE instead of 5G UW
telnetdoogie
Member

2.4 GHz and 5 GHz WiFi operate at... yeah. 2.4 GHz and 5 GHz frequencies.

Verizon's LTE operates generally at 700 MHz

Verizon's 5G UW operates at 28 GHz and 39 GHz.

You and your neighbor's WiFi is a highly unlikely culprit for interfering with your ability to get a consistent 5G UW signal. The person on the phone probably thought you were talking about your WiFi signal to the modem, versus your modem's carrier signal. Generally I've found that the customer support agents aren't familiar with the 'carrier side' of support right now. I'm sure most people calling are trying to figure out how to connect to their WiFi, or some issue with their phone.

If you have high efficiency windows (most windows made in the past 10 years or so), you might try pointing the modem at the tower through a wall. I know it sounds crazy, but my signal is MUCH better through a wall than the windows, because high efficiency windows have a metal-oxide coating on the glass, which is VERY good at blocking signals like mmWave.

Here's a method for testing whether you have those kinds of windows (stripped from the interwebs):

Homeowners can test for the low-e coating in a window by doing the following: Hold a lit match or a pen light up in front of the window. ... If the window contains low-e glass, one of the images will be a different color than the rest of the images.

Hope it helps!

0 Likes
Re: 5G Home Gateway uses LTE instead of 5G UW
clementcros
Member

Thank you for the feedback on the wifi. That definitely seemed like a bogus idea but wanted to make sure!

I do have low-e windows so I have moved the gateway to receive the 5G signal through a wall. I do get better signal through the wall (-73db) than the window, which is surprising considering it is a brick wall. Now I'll have to see if the gateway will hold on to the 5G UW or revert back to LTE. I'll report back and again really appreciate the help!

0 Likes
Re: 5G Home Gateway uses LTE instead of 5G UW
clementcros
Member

Unfortunately, I was right back to LTE after just a few hours. I think it must be an issue from the node since I just can't see any issues with my home setup at this point. It's becoming very frustrating that Verizon seems to have no solution to offer.

0 Likes