Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
5G Home Internet Router + Nextcloud
nteuscher
Member

I just set up my 5G Home Internet router and am having trouble connecting my nextcloud instance (server that runs a dropbox-like service). I have a google Nest mesh system and have set that up on the LAN. I also placed that in the DMZ of the Verizon 5G home internet router. I turned off the DHCP of the Verizon Router. So, essentially, my Google Nest Mesh router is "open" to the internet.

My nextcloud instance requires ports 80 and 443 to be open. The ports are open on my Google Nest Mesh router and pass the requests to my Nextcloud server. I can access the server when I am outside of my home network properly (e.g. from my phone or a laptop connected to a different network). But when I try to connect to the server from the wifi within my network using the dynamic DNS name (e.g. myserver.ddns.org), it fails (says connection refused). If I replace the dynamic DNS name with my external IP address, I get the admin page of the Verizon router (it asks for a password). 

My guess is that the Verizon network/gateway is NOT passing 80 and 443 port requests properly. I entered rules under NAT Forwarding | Virtual servers to forward ports 80 and 443 to the router IP. But it still doesn't help. 

Any ideas on how to make this work? Somehow the request for the nextcloud webpage does not work from within the network, but it does from outside the network. 

For reference, I previously had the same Google Nest router connected to an Xfinity cable modem (no router functions) and things worked perfectly. I feel like the Verizon router is messing things up. But not sure how to fix it.

0 Likes