Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
5G Internet Gateway Keeps Disconnecting
nvorias1206
Member

Ever since my 5G Internet Gateway auto-updated it's firmware to version 5.33.117.1, my internet connection keeps dropping anywhere between every 5 minutes to every couple of hours. I've factory reset the device a few times and even switched modes to Bridge Mode and connected it to a separate router for my home network. The problem still persists.

Anyone using 5G Home Internet run into this issue after the firmware update on 2/11?

Re: 5G Internet Gateway Keeps Disconnecting
TraviesoTX
Member

Yup. Consistently a problem for me too. 
I reported the problem under ticket NRB000010791499.

Re: 5G Internet Gateway Keeps Disconnecting
Loki86
Member

Having the same exact problem. I've spent countless hours trying to find the answer. Today I contacted Verizon and talked to two agents on the phone on separate calls. First guy tried reconfiguring backend stuff and sent me on my way. Second lady I spent hours on the phone with and she said she'd call back in 15 min and never did. The. Another few hours with chat support. Got left with a tech service ticket open and I just doubt it's going to solve the issue. And after being advised to factory reset it, even though it's connected and working, the blue pairing lights won't shut off because the you can only pir it with Bluetooth during the initial interactive set up and once you complete the set up I haven't found a single way to go through the setup steps again so I can pair it and stop the blue lights blinking. The setup guide is also the only place I can find to perform a signal test when you move the box around the window looking for the green light. So makes it near impossible to reposition unless you hold it somewhere and run a speed test. Also the wifi stays connected when the internet goes out so it's clearly the gate way firmware causing the issue. Especially as it's happening to multiple people. Super frustrating. 

0 Likes
Re: 5G Internet Gateway Keeps Disconnecting
LTBinOhio
Member

I too have now spent hours on this issue with multiple techs on the phone.  I canceled my previous internet service provider and may need to switch back.  Looks like this is a common issue yet when you talk to someone at verizon they act like they've never heard of it and don't know what to do to fix it.  Disappointed to say the least because when it stays connected the service is great. But I can't work from home and keep getting disconnected. Wake up Verizon!

0 Likes
Re: 5G Internet Gateway Keeps Disconnecting
Drumr04
Member

Same here. Had my first modem replaced and now the replacement is doing the same thing. In release notes I've seen they "fixed" this issue but it's obviously still happening. 

0 Likes
Re: 5G Internet Gateway Keeps Disconnecting
prford
Member

I have had the same issue since installing the "cube" over a week ago.  I was first using WiFi but now am using the ethernet connection to my laptop only.  Both radios (5 GHz and 2.4 GHz) are turned off in the Verizon gateway.  Still drops the internet connection every couple of hours.  My software version is 214322.  I called Verizon Tech Support on February 22 and was given a support ticket#  but have not heard from them 10 days later - poor customer support.  If anyone has a suggestion I would appreciate it.

Re: 5G Internet Gateway Keeps Disconnecting
prford
Member

@nvorias1206 My software version displayed in the Home tab of the 5G Home Gateway (the cube) is 214322.  The format looks totally different from yours.  Are you using the Cube gateway or one of the previous versions of the Verizon gateway?

0 Likes
Re: 5G Internet Gateway Keeps Disconnecting
Loki86
Member

Honestly I think we all just have to wait till Verizon solves the problem as a whole. I've got to the point I'm just living with the connection drops. Some days are worse than others. But I'm not going to talk to another customer support agent. Everyone I've talked to it's like we're learning about 5g together. I've talked to or chatted with at least 10 different people in the last week and lost countless hours I could have been working. One agent sent me a free like 300$ wireless network extender for free to help boost the signal. It arrived and couldn't get it set up. Had to revert to these forums to see you had to call in to support to activate the Mac address. So I did that and it progressed the setup of the extender but no connection was ever made with it. But support ASSURES me this will fix my problem! Get on another support call with ANOTHER agent. Who after talking to for a bit was like oh wait you have 5g wireless internet. The network extender needs a modem that's plugged into a land-line or cable outlet. It's not going to work..... I still have open tickets the tech people are suppose to be working on. But considering how many people this is affecting its definitely firmware and it needs a sweeping fix. Looking into these case by case to determine you can't find a solution is waste of everyone's time. 

0 Likes
Re: 5G Internet Gateway Keeps Disconnecting
Loki86
Member

OK update. Verizon called me this morning to tell me they have fixed the problem. They said even though the service is 5g it still connects to 4g LTE towers as well to help the over all connection. I knew that. But they said a wire was missing or not connected at the 4g tower causing the lapse in connection and that its fixed shouldn't happen again. I'm hesitant to believe that is the cause and fix seeing as how many people have this same problem. But to their credit the problem so far hasn't happened again. Connection is strong, fast and to my knowledge hasn't dropped. But we'll see how the rest of the day and week goes. Really hoping this is a resolved issue! 

Re: 5G Internet Gateway Keeps Disconnecting
vman10809
Member

Add me to the party..  I've had the home 5G internet almost three days now, seeing it as a viable and cheaper alternative to my Spectrum internet, yet I am experiencing the exact same issues.  Works beautifully, its fast if not faster than my Spectrum internet, all my devices connect and work fine, and then next thing I know is all my devices are knocked offline and no internet connectivity. I formerly worked in IT, so I know the standard things to troubleshoot, including removing devices one by one from the network to see if there is a conflict issue, as I have wi-fi and ethernet connected devices along with a couple switches.  I have the "cube" gateway and whenever it loses internet, the white status light in fact stays solid white, never blinks or turns red. 

I'm noticing the drops are more frequent in the early afternoon around the same time, and then in the late afternoon. I have not seen the issue happen late or overnight however.  Today was especially bad as I had to actually unplug the gateway in order for the internet to come back several times, other times it will drop for maybe a minute and then come back on its own.  It was so bad today I finally contacted Verizon tech support via phone and the agent was very nice, and helped me for about an hour trying various things on her end and she said the gateway diagnostics showed the gateway was operating correctly and connection to the tower was excellent, although she did notice a few drops when checking log files. She offered to send me another gateway, but after finding other forums with people having the same issues, I told her I would wait and see for now with the one I have, as I suspect a replacement would probably be the same. 
After some research, she did say she found other instances of this and that a firmware update is in the works, although she had no time line for release.  I also believe that this issue is definitely related to the gateway itself, be it firmware or faulty hardware, as again, the status light never changes from solid white.  The admin GUI will show everything is connected to the cellular, yet there is no internet connectivity to my devices, which again leads me to believe something causes the modem to fault or get knocked offline, and depending on the severity will reconnect on its own, or needs to be power cycled. 

I have not canceled my Spectrum service as of now, and I do not plan on it until I'm sure the service will be more reliable as I work from home currently.  I understand there will be hiccups, however after finding I'm not the only one having this issue and it does seem to be affecting many users, this will be addressed sooner than later hopefully.