Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
Why Is My Samsung Gear S2 Reading Notifications Out Loud?
VTFFNY
Member

pressed something in settings now a lady talks every time I turn it on I try to open notifications but it won't let me she just keeps telling me what it is

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: Samsung gear s2
christopherm_vzw
Verizon Employee

Hello VTFFNY,

We definitely want you to be able to get your smartwatch back to the way it was. Please go to settings >> accessibility >> vision >> and turn off screen reader.

ChristopherM_VZW

Follow us on TWITTER @VZWSupport

If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

View solution in original post

0 Likes
Re: Samsung gear s2
Ann154
Expert
Expert

You turned on the Accessibility settings. Tap twice to open an application and use two fingers to scroll through the menus.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Re: Samsung gear s2
christopherm_vzw
Verizon Employee

Hello VTFFNY,

We definitely want you to be able to get your smartwatch back to the way it was. Please go to settings >> accessibility >> vision >> and turn off screen reader.

ChristopherM_VZW

Follow us on TWITTER @VZWSupport

If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes
Re: Samsung gear s2
VTFFNY
Member

Thank you yes it was the right answer, you were so help ful

Sent from my iPad

0 Likes