Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
AC791L randomly loses service
AutoSlash
Member

My AC791L Jetpack will randomly go from a strong signal (4 bars of LTE) to no service for several minutes. It probably happens 3-5 times a week at random intervals. No rhyme or reason why that I can figure out. It's been a problem ever since I got the device in July and persists still after the recent software update that came out a month or whatever ago.

Anyone else have similar symptoms?

Logs aren't much help:

Jan 12 2017 4:19 PMWLANCLIENTS1
Jan 12 2017 4:20 PMWWANPSSVCNone
Jan 12 2017 4:20 PMWWANPSSVCLTE
Jan 12 2017 4:20 PMWWANNETVerizon Wireless
Jan 12 2017 4:21 PMWWANPSSVCNone
Jan 12 2017 4:21 PMWWANPSSVCLTE
Jan 12 2017 4:21 PMWWANNETVerizon Wireless
Jan 12 2017 4:23 PMWWANPSSVCNone
Jan 12 2017 4:23 PMWWANNETVerizon Wireless
Jan 12 2017 4:23 PMWWANPSSVCLTE
Jan 12 2017 4:23 PMWWANNETVerizon Wireless
Jan 12 2017 4:30 PMWWANNWSVCNoService
Jan 12 2017 4:30 PMWWANPSSVCNone
Jan 12 2017 4:30 PMWWANNETVerizon Wireless
Jan 12 2017 4:32 PMWLANCLIENTS0
Jan 12 2017 4:32 PMWLANCLIENTSWIFIADDCLIENT [redacted] 192.168.1.70
Jan 12 2017 4:32 PMWLANCLIENTS1
Jan 12 2017 4:32 PMWLANCLIENTS1
Jan 12 2017 4:32 PMWLANCLIENTS1
Jan 12 2017 4:32 PMADMINLog in Failure
Jan 12 2017 4:32 PMADMINLog in Failure
Jan 12 2017 4:32 PMADMINAdministrator log in successful
Jan 12 2017 4:33 PMWWANRATAuto
Jan 12 2017 4:33 PMWWANNETInternet Connected, IP address:
Jan 12 2017 4:33 PMWWANNETInternet Disconnected
Jan 12 2017 4:33 PMWWANRAT2G3G4G
Jan 12 2017 4:35 PMWWANNWSVCLimited
Jan 12 2017 4:35 PMWWANNWSVCLTE
Jan 12 2017 4:35 PMWWANPSSVCLTE
Jan 12 2017 4:35 PMWWANNETVerizon Wireless
Jan 12 2017 4:35 PMWWANNETVerizon Wireless
Jan 12 2017 4:35 PMWWANNETInternet Connected, IP address: 100.67.190.158

Firmware

Firmware version: NTG9X35C_02.08.59.00

Firmware build date: 2016/09/02

Web app version: AC791S-1VZNAS_03.03.120.39

Bootloader Version: NTG9X35C_02.08.59.00

Hardware version: 2.0

TRU-Install:

Device

Model: AC791L

AC791L Manager: http://my

PRI version: 231-12491-01, 00.52

Power State: Online

Current temperature: 28°C

Current voltage: 3841mV

Battery charge level: 60%

Battery status: Normal

Battery temperature: 28

4G LTE Network

Status:

Not Available

Network operator:

Signal strength (RSRP):

SNR:

Band:

Roaming:

GSM/UMTS/HSPA Network

Status:

Not Available

Network operator:

Technology:

Cell ID:

RSSI:

Roaming:

3G Network (eHRPD/EVDO/1XRTT)

Status:

Not Available

Network operator:

RSSI (1x):

RSSI (EVDO):

Technology:

Ec/Io:

Serving SID:

PN (1X):

PN (EVDO):

Roaming:

ERI:

ERI text:


Above results from field test mode and diagnostics taken from when the device was displaying no service. Logs were retrieved right after service returned.

Any ideas?

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: AC791L randomly loses service
John_Getzke
Leader
Leader

> I don't think there is any technical rationale behind what you're suggesting, here.

Its not my objective to convince you of anything.  I am merely sharing the combined experience from everyone when using these devices in the field.  Jetpacks consistently perform poorer across the board than all other kinds of mobile broadband devices offered by Verizon when placed into a 24x7 connection scenario.

> but no one would tolerate a smartphone that randomly loses service in areas of strong signal for times of several minutes or longer...There is absolutely no reason a Mifi should be any different.

To name a few:

- A Jetpack is not a smartphone.

- People do not treat their smartphones the same way they do a Jetpack.

- A lot more development goes into a smartphone.

- Jetpacks tend to overheat with prolonged usage which attributes to poor performance.

- Jetpacks used to have weird temporary connection statuses built into them to help VZW manage bandwidth.  Not sure if the newer models still do this or not.  This was essentially a low power mode that would disrupt incoming connections when no or low activity was detected.

> I then powered off my laptop and left the Mifi on the dashboard of the car while I went inside to a meeting,

This is a known issue with Jetpacks.  Leaving a Jetpack on the dashboard of your car will expose the Jetpack to direct sunlight which often leads to overheating. An overheated Jetpack will perform poorly.  It is advised that you keep your Jetpack and a more stable environment such as a center console or glove box.  Cooling down a hot Jetpack often results in improved performance.

> When I returned to my car approximately 4 hours later

See concerns with the previous comment.

Now lets check out your logs:
Mar 16 2017 5:52 PM 4G LTE Network Status: Not Available ...timestamp noted

Current temperature: 28°C ....  = 82 F no concerns here.

Battery temperature: 28 ....assumed to be C, also looks good.

Mar 16 2017 5:26 PM WWANNWSVC Limited ... seems to be the start of a reconnect or reboot

Mar 16 2017 5:26 PM WWANNET Internet Connected, IP address: 100.74.36.14... looks like it connects

Mar 16 2017 5:50 PM WWANNWSVC NoService...this seems to be the first recorded drop

...Your diagnostic snapshot taken around here

Mar 16 2017 5:53 PM WLANCLIENTS 0 ... you were connected WiFi but then removed here

Mar 16 2017 5:59 PM WWANNWSVC 1X ... 1x is no Bueno, dialup speeds

Mar 16 2017 5:59 PM WWANNWSVC LTE ... recovered! kind of... Perhaps this was a reboot?

Mar 16 2017 9:07 PM WWANNET Internet Connected, IP address: 100.120.195. ...ah, not actually VZW network connected until here several hours later.

Mar 16 2017 11:13 PM WLANCLIENTS WIFIADDCLIENT xxx xxx 192.168.1.70 ...you reconnect to wifi here.

My analysis:

The leaving the Jetpack on the dash of the car is a concern.  Perhaps something is burnt out on your Jetpack from repeated 24x7 usage plus battling the environmental conditions you have exposed it to.  The info captured here does not confirm an overheating situation at that time, but it is something for you to keep an eye on in the future.

If something is damaged as a result of overheating then contact VZW for replacement or upgrade options under your remaining warranty.  Considering you have documented receiving full LTE service in several areas but continue to have problem remaining connected a hardware failure of some kind should be considered by VZW as a reasonable solution.  Reference the info you shared here to avoid repeating yourself and speed up the support process.

View solution in original post

0 Likes
Re: AC791L randomly loses service
7e18n1
Sr. Member

Is the device configured to fallback to older cellular technologies when the desired technology is not working?  

> Logs aren't much help:

Sure it is… It shows the device behaving as expected, if the (cellular) network is down. The device could be at fault, but I bet you a dollar a new one will do the same thing. Until something else can explain different, I don't see how you read it as anything other than the network dropping out. I suspect VZW will recommend replacing the device, but me personally I'd have to see evidence of the device causing the problem and that log shows the device reacting to network conditions.

0 Likes
Re: AC791L randomly loses service
AutoSlash
Member

> Is the device configured to fallback to older cellular technologies when the desired technology is not working?

I actually did disable CDMA (it's set to LTE/UMTS/GSM). I will have to re-enable Global and see what behavior the device exhibits.The reason I disabled CDMA is that when I'm using the

The reason I disabled CDMA is that when I'm using the Mifi while traveling through an area of weak LTE signal, it is annoying when the device loses LTE, latches onto EV-DO (or, even worse, 1xRTT), and then will not "fall forward" back to LTE until the radio is idle (so, basically never). Since EV-DO and 1xRTT are so slow as to be virtually useless anyway, I'd rather have no service for a short time and then reconnect to LTE when signal gets stronger than to have it get stuck on EV-DO for lengthy periods of time.

However, I reiterate that the symptom I described in my previous post happens when I am stationary, sitting next to a Verizon tower with 4 bars of LTE (and probably a RSSI of like -50dB or something). It is not due to a loss of signal, unless Verizon is supremely unreliable and experiences network outages several times per week in multiple areas of the country (just in the past week, this has happened to me in California and in MIssouri and I've also had it happen in Texas and Pennsylvania and numerous other places.

I will turn CDMA back on and see what behavior the device exhibits, though, just to assuage everyone's curiosity. It still sounds like unwanted behavior from the device, though, whether it's that my device is defective or there is a firmware issue--it should be able to reliably maintain LTE connectivity when LTE signal is strong in an uncongested area.

> Sure it is… It shows the device behaving as expected, if the (cellular) network is down.

Well, yes, but that doesn't help to identify why the network is down. Either it's a defect in my device or a software issue with this product...or Verizon's network is supremely unreliable and randomly drops service multiple times a week.

0 Likes
Re: AC791L randomly loses service
shirazp_vzw
Verizon Employee

We want to help make sure your device is in full working order. Please message us via either on Facebook or twitter so we can look into this in detail. -> http://on.fb.me/1WGfl3n

0 Likes
Re: AC791L randomly loses service
7e18n1
Sr. Member

> I actually did disable CDMA (it's set to LTE/UMTS/GSM). I will have to re-enable Global and see what behavior the device exhibits. The reason I disabled CDMA is that when I'm using the

My device has Auto, 4G Only, 3G Only and 1X Only. With 4G Only, I see it dropout more than when in Auto where it can fallback. My device has no problem returning to 4G from 3G or 1X, but if it did I'd set it to 4G Only. This is likely a firmware issue with the AC791L and Netgear/Verizon needs to fix it. I'd complain to Customer Service (800) 922-0204 about it.

> Well, yes, but that doesn't help to identify why the network is down.  Either it's a defect in my device or a software issue with this product.

Such dropouts are out of my control and the only thing I can do is wait for it to resolve itself.

> ...or Verizon's network is supremely unreliable and randomly drops service multiple times a week.

While less melodramatic, I think it is more accurate to say it fails enough to be annoying. The fact is VZW addresses such issues in the Customer Agreement:

Disclaimer of warranties

We make no representations or warranties, express or implied, including, to the extent permitted by applicable law, any implied warranty of merchantability or fitness for a particular purpose, about your Service, your wireless device, or any applications you access through your wireless device.

You might read:

https://www.verizonwireless.com/support/broadband-services/

> It still sounds like unwanted behavior from the device, though, whether it's that my device is defective or there is a firmware issue--it should be able to reliably maintain LTE connectivity when LTE signal is strong in an uncongested area.

In the world owned and operated by Verizon Wireless, the reliability of their cellular data network comes and goes. Hopefully, it doesn't get worse.

0 Likes
Re: AC791L randomly loses service
AutoSlash
Member

OK, so I finally had a chance to do some extensive testing today.

I turned the device back to Auto (4G/3G/2G all active) and used the device for several hours this morning on a road trip from Jacksonville, FL to Charleston, SC, all along the busy I-95 corridor with good, strong cell signal.

My device went to "No Service" for over one hour, from 11:03am to 12:40pm. During this time, I was both moving along I-95 (and other Verizon devices showed strong signal) as well as stopped for lunch at Dairy Queen in Richmond Hill, GA, again, with strong signal in the area.

As you can see by the log below, I reconnected to the Mifi at 12:39 and then at 12:40 discovered I had connectivity again. So it took almost two hours for the device to regain signal. (Normally, I would have given up long beforehand and rebooted the device, thus restoring signal.) Clearly this is not a network problem but rather something with the device or its firmware.

I've attached screenshots of the various diagnostic screens while no signal was reported as well as a full excerpt of the log from today.

mifierror2.png

System Log

DateEventArgs
Feb 14 2017 10:21 AMLBSACTIVE1
Feb 14 2017 10:21 AMLBSACTIVE1
Feb 14 2017 10:21 AMLBSACTIVE1
Feb 14 2017 10:21 AMWLANCLIENTS0
Feb 14 2017 10:21 AMSIM_PIN_ENABLEDisabled
Feb 14 2017 10:21 AMWWANNWSVCLimited
Feb 14 2017 10:21 AMWWANNWSVCLTE
Feb 14 2017 10:21 AMWWANPSSVCLTE
Feb 14 2017 10:21 AMWWANNETVerizon
Feb 14 2017 10:21 AMWWANNETVerizon Wireless
Feb 14 2017 10:21 AMWWANNETInternet Connected, IP address: 100.118.91.239
Feb 14 2017 10:21 AMWWANNETInternet Connected, IP address: 100.118.91.239
Feb 14 2017 10:23 AMWLANCLIENTSWIFIADDCLIENT xx:xx:xx:xx:xx:xx
Feb 14 2017 10:23 AMWLANCLIENTS1
Feb 14 2017 10:24 AMWLANCLIENTS1
Feb 14 2017 10:24 AMWLANCLIENTS1
Feb 14 2017 10:29 AMWWANNETVerizon Wireless
Feb 14 2017 10:29 AMWWANNETVerizon Wireless
Feb 14 2017 10:32 AMWWANNETVerizon Wireless
Feb 14 2017 10:32 AMWWANNETVerizon Wireless
Feb 14 2017 10:32 AMWWANNETVerizon Wireless
Feb 14 2017 10:33 AMWWANNETVerizon Wireless
Feb 14 2017 10:33 AMWWANPSSVCNone
Feb 14 2017 10:33 AMWWANPSSVCLTE
Feb 14 2017 10:33 AMWWANNETVerizon Wireless
Feb 14 2017 10:33 AMWWANNETVerizon Wireless
Feb 14 2017 10:35 AMWWANPSSVCNone
Feb 14 2017 10:35 AMWWANPSSVCLTE
Feb 14 2017 10:35 AMWWANNETVerizon Wireless
Feb 14 2017 10:42 AMWWANPSSVCNone
Feb 14 2017 10:42 AMWWANPSSVCLTE
Feb 14 2017 10:42 AMWWANNETVerizon Wireless
Feb 14 2017 10:45 AMWWANNETVerizon Wireless
Feb 14 2017 10:53 AMWWANNETVerizon Wireless
Feb 14 2017 10:53 AMWWANNETVerizon Wireless
Feb 14 2017 10:54 AMWWANNETVerizon Wireless
Feb 14 2017 10:54 AMWWANPSSVCNone
Feb 14 2017 10:54 AMWWANPSSVCLTE
Feb 14 2017 10:54 AMWWANNETVerizon Wireless
Feb 14 2017 11:03 AMWWANNWSVCNoService
Feb 14 2017 11:03 AMWWANPSSVCNone
Feb 14 2017 11:03 AMWWANNETVerizon Wireless
Feb 14 2017 11:04 AMWLANCLIENTS0
Feb 14 2017 11:04 AMWLANCLIENTSWIFIADDCLIENT xx:xx:xx:xx:xx:xx mymachine 192.168.1.70
Feb 14 2017 11:04 AMWLANCLIENTS1
Feb 14 2017 11:04 AMWLANCLIENTS1
Feb 14 2017 11:04 AMWLANCLIENTS1
Feb 14 2017 11:11 AMWLANCLIENTS1
Feb 14 2017 11:14 AMWLANCLIENTS1
Feb 14 2017 11:14 AMWLANCLIENTS1
Feb 14 2017 11:14 AMWLANCLIENTS1
Feb 14 2017 11:17 AMADMINLog in Failure
Feb 14 2017 11:17 AMADMINLog in Failure
Feb 14 2017 11:17 AMADMINLog in Failure
Feb 14 2017 11:17 AMADMINAdministrator log in successful
Feb 14 2017 11:24 AMWLANCLIENTS0
Feb 14 2017 11:57 AMWLANCLIENTSWIFIADDCLIENT xx:xx:xx:xx:xx:xx mymachine 192.168.1.70
Feb 14 2017 11:57 AMWLANCLIENTS1
Feb 14 2017 11:57 AMWLANCLIENTS1
Feb 14 2017 11:57 AMWLANCLIENTS1
Feb 14 2017 11:59 AMADMINAdministrator log in successful
Feb 14 2017 12:07 PMWLANCLIENTS0
Feb 14 2017 12:08 PMWWANNWSVCLimited
Feb 14 2017 12:08 PMWWANNWSVCLTE
Feb 14 2017 12:08 PMWWANPSSVCLTE
Feb 14 2017 12:08 PMWWANNETVerizon Wireless
Feb 14 2017 12:09 PMWWANNETVerizon Wireless
Feb 14 2017 12:12 PMWWANNETVerizon Wireless
Feb 14 2017 12:12 PMWWANNETVerizon Wireless
Feb 14 2017 12:24 PMWWANNETVerizon Wireless
Feb 14 2017 12:39 PMWLANCLIENTSWIFIADDCLIENT xx:xx:xx:xx:xx:xx mymachine 192.168.1.70
Feb 14 2017 12:39 PMWLANCLIENTS1
Feb 14 2017 12:39 PMWLANCLIENTS1
Feb 14 2017 12:39 PMWLANCLIENTS1
Feb 14 2017 12:39 PMADMINAdministrator log in successful
Feb 14 2017 12:39 PMWWANNETVerizon Wireless
Feb 14 2017 12:39 PMWWANNETVerizon Wireless
Feb 14 2017 12:40 PMWWANNETVerizon Wireless
Feb 14 2017 12:40 PMWWANNETVerizon Wireless
Feb 14 2017 12:40 PMWWANPSSVCNone
Feb 14 2017 12:40 PMWWANPSSVCLTE
Feb 14 2017 12:40 PMWWANNETVerizon Wireless
Feb 14 2017 12:40 PMWWANNETVerizon Wireless
Feb 14 2017 12:43 PMWWANPSSVCNone
Feb 14 2017 12:43 PMWWANPSSVCLTE
Feb 14 2017 12:43 PMWWANNETVerizon Wireless
Feb 14 2017 12:47 PMWWANPSSVCNone
Feb 14 2017 12:47 PMWWANPSSVCLTE
Feb 14 2017 12:47 PMWWANNETVerizon Wireless
Feb 14 2017 12:48 PMWWANPSSVCNone
Feb 14 2017 12:48 PMWWANPSSVCLTE
Feb 14 2017 12:48 PMWWANNETVerizon Wireless
Feb 14 2017 12:50 PMWWANNETVerizon Wireless
Feb 14 2017 12:52 PMWWANPSSVCNone
Feb 14 2017 12:52 PMWWANPSSVCLTE
Feb 14 2017 12:52 PMWWANNETVerizon Wireless
Feb 14 2017 12:55 PMWWANPSSVCNone
Feb 14 2017 12:55 PMWWANPSSVCLTE
Feb 14 2017 12:55 PMWWANNETVerizon Wireless
Feb 14 2017 12:57 PMWWANPSSVCNone
Feb 14 2017 12:57 PMWWANPSSVCLTE
Feb 14 2017 12:57 PMWWANNETVerizon Wireless
Feb 14 2017 12:59 PMWWANPSSVCNone
Feb 14 2017 12:59 PMWWANPSSVCLTE
Feb 14 2017 12:59 PMWWANNETVerizon Wireless
Feb 14 2017 1:01 PMWWANPSSVCNone
Feb 14 2017 1:01 PMWWANPSSVCLTE
Feb 14 2017 1:01 PMWWANNETVerizon Wireless
Feb 14 2017 1:03 PMWWANPSSVCNone
Feb 14 2017 1:03 PMWWANPSSVCLTE
Feb 14 2017 1:03 PMWWANNETVerizon Wireless
Feb 14 2017 1:06 PMWWANNETVerizon Wireless
Feb 14 2017 1:06 PMWWANNETVerizon Wireless
Feb 14 2017 1:07 PMWWANPSSVCNone
Feb 14 2017 1:07 PMWWANPSSVCLTE
Feb 14 2017 1:07 PMWWANNETVerizon Wireless
Feb 14 2017 1:08 PMWWANNETVerizon Wireless
Feb 14 2017 1:10 PMWWANPSSVCNone
Feb 14 2017 1:10 PMWWANPSSVCLTE
Feb 14 2017 1:10 PMWWANNETVerizon Wireless
Feb 14 2017 1:13 PMWWANPSSVCNone
Feb 14 2017 1:13 PMWWANPSSVCLTE
Feb 14 2017 1:13 PMWWANNETVerizon Wireless
Feb 14 2017 1:18 PMWWANPSSVCNone
Feb 14 2017 1:18 PMWWANPSSVCLTE
Feb 14 2017 1:18 PMWWANNETVerizon Wireless
Feb 14 2017 1:19 PMWWANPSSVCNone
Feb 14 2017 1:19 PMWWANPSSVCLTE
Feb 14 2017 1:19 PMWWANNETVerizon Wireless
Feb 14 2017 1:19 PMWWANPSSVCNone
Feb 14 2017 1:19 PMWWANPSSVCLTE
Feb 14 2017 1:19 PMWWANNETVerizon Wireless
Feb 14 2017 1:19 PMWWANPSSVCNone
Feb 14 2017 1:19 PMWWANPSSVCLTE
Feb 14 2017 1:19 PMWWANNETVerizon Wireless
Feb 14 2017 1:20 PMWWANPSSVCNone
Feb 14 2017 1:20 PMWWANPSSVCLTE
Feb 14 2017 1:20 PMWWANNETVerizon Wireless

0 Likes
Re: AC791L randomly loses service
7e18n1
Sr. Member

Does this behavior continue when IPv6 is disabled?

Have you called Customer Service (800) 922-0204 and complained about it?

0 Likes
Re: AC791L randomly loses service
Wesquin
Member

I have only had the jetpack for about a week and I have the same issue, only it happens randomly.  I use it on my farm and I haven't moved it at all for several days.  I don't notice the drops much because it is so infrequent, but if it is defective I would want to replace it before it is too late to return it.

Manufacturer:
          Netgear, Incorporated
Model:   
          AC791L
Firmware version:
02.08.59.00
Firmware build date:
2016/09/02
Hardware version:
2.0
PRI version:
000.052
Web app version:
03.03.120.39

Is this normal for these?

Here is a sample from my log

Mar 2 2017 4:54 AM

WWANPSSVCLTE
Mar 2 2017 4:54 AMWWANNETVerizon Wireless
Mar 2 2017 6:19 AMADMINAdministrator log in successful
Mar 2 2017 7:23 AMWLANCLIENTSWIFIDELCLIENTXXXXXXXXXXXXX
Mar 2 2017 7:23 AMWLANCLIENTS1
Mar 2 2017 7:24 AMWLANCLIENTSWIFIADDCLIENTXXXXXXXXXXX
Mar 2 2017 7:24 AMWLANCLIENTS2
Mar 2 2017 7:24 AMWLANCLIENTS2
Mar 2 2017 7:24 AMWLANCLIENTS2
Mar 2 2017 7:24 AMWLANCLIENTS2
Mar 2 2017 7:24 AMWLANCLIENTS2
Mar 2 2017 7:24 AMWLANCLIENTS2
Mar 2 2017 7:36 AMWLANCLIENTS2
Mar 2 2017 7:36 AMWLANCLIENTS2
Mar 2 2017 7:36 AMWLANCLIENTS2
Mar 2 2017 7:36 AMWLANCLIENTS2
Mar 2 2017 7:54 AMWWANPSSVCNone
Mar 2 2017 7:54 AMWWANPSSVCLTE
Mar 2 2017 7:54 AMWWANNETVerizon Wireless
Mar 2 2017 8:00 AMWWANPSSVCNone
Mar 2 2017 8:00 AMWWANPSSVCLTE
Mar 2 2017 8:00 AMWWANNETVerizon Wireless
Mar 2 2017 11:00 AMWWANPSSVCNone
Mar 2 2017 11:00 AMWWANPSSVCLTE
Mar 2 2017 11:00 AMWWANNETVerizon Wireless
Mar 2 2017 1:12 PMWLANCLIENTS2
Mar 2 2017 1:12 PMWLANCLIENTS2
Mar 2 2017 1:12 PMWLANCLIENTS2
Mar 2 2017 1:12 PMWLANCLIENTS2
Mar 2 2017 1:21 PMWLANCLIENTS2
Mar 2 2017 1:21 PMWLANCLIENTS2
Mar 2 2017 1:21 PMWLANCLIENTS2
Mar 2 2017 1:21 PMWLANCLIENTS2
Mar 2 2017 1:24 PMWLANCLIENTS2
Mar 2 2017 1:24 PMWLANCLIENTS2
Mar 2 2017 1:24 PMWLANCLIENTS2
Mar 2 2017 1:24 PMWLANCLIENTS2
Mar 2 2017 1:24 PMWLANCLIENTS2
Mar 2 2017 4:54 PMWWANPSSVCNone
Mar 2 2017 4:54 PMWWANPSSVCLTE
Mar 2 2017 4:54 PMWWANNETVerizon Wireless
Mar 2 2017 6:08 PMWWANPSSVCNone
Mar 2 2017 6:08 PMWWANPSSVCLTE
Mar 2 2017 6:08 PMWWANNETVerizon Wireless
Mar 2 2017 6:59 PMWLANCLIENTS2
Mar 2 2017 6:59 PMWLANCLIENTS2
Mar 2 2017 6:59 PMWLANCLIENTS2
Mar 2 2017 6:59 PMWLANCLIENTS2
Mar 2 2017 6:59 PMWLANCLIENTS2
Mar 2 2017 7:07 PMWLANCLIENTS2
Mar 2 2017 7:07 PMWLANCLIENTS2
Mar 2 2017 7:07 PMWLANCLIENTS2
Mar 2 2017 7:07 PMWLANCLIENTS2
Mar 2 2017 7:07 PMWLANCLIENTS2
Mar 2 2017 7:14 PMWLANCLIENTSWIFIDELCLIENTXXXXXXXXXXXXXXXXXXXX
Mar 2 2017 7:14 PMWLANCLIENTS1
Mar 2 2017 7:14 PMWLANCLIENTSWIFIADDCLIENTXXXXXXXXXXXXXXXXXX
Mar 2 2017 7:14 PMWLANCLIENTS2
Mar 2 2017 7:14 PMWLANCLIENTS2
Mar 2 2017 7:14 PMWLANCLIENTS2
Mar 2 2017 7:14 PMWLANCLIENTS2
Mar 2 2017 7:14 PMWLANCLIENTS2
Mar 2 2017 7:14 PMWLANCLIENTS2
Mar 2 2017 7:24 PMWLANCLIENTS2
Mar 2 2017 7:24 PMWLANCLIENTS2
Mar 2 2017 7:24 PMWLANCLIENTS2
Mar 2 2017 7:24 PMWLANCLIENTS2
Mar 2 2017 7:24 PMWLANCLIENTS2
Mar 2 2017 8:00 PMWLANCLIENTSWIFIDELCLIENTXXXXXXXXXXXXXXXXXXXXXXXXXXX
Mar 2 2017 8:00 PMWLANCLIENTS1
Mar 2 2017 8:06 PMWLANCLIENTSWIFIADDCLIENTXXXXXXXXXXXXXXXXXXXXXXXXXX
Mar 2 2017 8:06 PMWLANCLIENTS2
Mar 2 2017 8:06 PMWLANCLIENTS2
Mar 2 2017 8:06 PMWLANCLIENTS2
Mar 2 2017 8:06 PMWLANCLIENTS2
Mar 2 2017 8:06 PMWLANCLIENTS2
Mar 2 2017 8:06 PMWLANCLIENTS2
Mar 2 2017 10:59 PMWWANPSSVCNone
Mar 2 2017 10:59 PMWWANPSSVCLTE
Mar 2 2017 10:59 PMWWANNETVerizon Wireless
Mar 3 2017 1:24 AMWLANCLIENTS2
Mar 3 2017 1:24 AMWLANCLIENTS2
Mar 3 2017 1:24 AMWLANCLIENTS2
Mar 3 2017 1:24 AMWLANCLIENTS2
Mar 3 2017 1:52 AMWLANCLIENTSWIFIDELCLIENTXXXXXXXXXXXXXXXXXXXXXXXXX
Mar 3 2017 1:52 AMWLANCLIENTS1
Mar 3 2017 1:53 AMWLANCLIENTSWIFIADDCLIENTXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
Mar 3 2017 1:53 AMWLANCLIENTS2
Mar 3 2017 1:53 AMWLANCLIENTS2
Mar 3 2017 1:53 AMWLANCLIENTS2
Mar 3 2017 1:53 AMWLANCLIENTS2
Mar 3 2017 1:53 AMWLANCLIENTS2
Mar 3 2017 1:53 AMWLANCLIENTS2
Mar 3 2017 7:03 AMADMINAdministrator log in successful
Mar 3 2017 7:24 AMWLANCLIENTS2
Mar 3 2017 7:24 AMWLANCLIENTS2
Mar 3 2017 7:24 AMWLANCLIENTS2
Mar 3 2017 7:30 AMWWANNETInternet Connected, IP address:
Mar 3 2017 7:30 AMWWANNETInternet Connected, IP address:
Mar 3 2017 7:30 AMWWANNETInternet Connected, IP address: xxx.xxx.xxx.xxx
Mar 3 2017 7:30 AMWWANNETInternet Connected, IP address: xxx.xxx.xxx.xxx
Mar 3 2017 7:36 AMWLANCLIENTSWIFIDELCLIENTXXXXXXXXXXXXXXX
Mar 3 2017 7:36 AMWLANCLIENTS1
Mar 3 2017 7:37 AMWLANCLIENTSWIFIADDCLIENTXXXXXXXXXXXXXXXXXXX
Mar 3 2017 7:37 AMWLANCLIENTS2
0 Likes
Re: AC791L randomly loses service
vzw_customer_support
Customer Support

Wesquin, thank you so much for those details. I want to make sure that your device is working the way it should. Since you've had the device have you been able to power off the device and remove the sim card for 30 seconds, place the sim card back in and retry the connection? This link will provide you with those steps: https://www.verizonwireless.com/support/knowledge-base-178474/

Also, what zip code are you located in that is giving you these issues? Please keep us posted.

KevinR_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: AC791L randomly loses service
Wesquin
Member

Hey Kevin,

Okay I have removed the sim as requested and powered the device back on.  All seems to be working so far.  I will have to give it some time and check the logs. Zip is 54154.

I will let you know how it goes either in a day or so if nothing happens, or as soon as anything shows in the logs.

0 Likes