Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
Text preview, GO AWAY!
cvanderen
Newbie

Hello,

I'm wondering if anyone knows how to deactivate the text preview showing up on your lock screen. It drives me crazy that anyone who picks up my phone can see the first few words of my latest text. Is there a way to turn this off? Even when I added the extra security to unlock the phone, it did me no good as you can still read the text preview while the phone is locked. I'm going in circles. If anyone can help, I would greatly appreciate it!

0 Likes
1 Solution

Correct answers
Re: Text preview, GO AWAY!
tsauter
Contributor

I would suggest you download Handscent sms. It allows you to control those settings. The default message app doesn't have that level of control. The only way to stop that function is to turn off notifications.

View solution in original post

0 Likes
Re: Text preview, GO AWAY!
PPC_Dude
Contributor

 


cvanderen wrote:

Hello,

I'm wondering if anyone knows how to deactivate the text preview showing up on your lock screen. It drives me crazy that anyone who picks up my phone can see the first few words of my latest text. Is there a way to turn this off? Even when I added the extra security to unlock the phone, it did me no good as you can still read the text preview while the phone is locked. I'm going in circles. If anyone can help, I would greatly appreciate it!


 

I'm going to assume that you are using the Handcent messaging app, since I don't think the native app has a popup.  If I'm wrong then disregard.  Open Handcent, click the little wrench (or Menu > Settings) in the upper right corner, scroll to and select Popup Setting, make sure Privacy Mode is checked.  The popup should still work, but it shouldn't show the text of the message until you unlock the phone.  I have not verified this, but that's the way it's supposed to work.

 

0 Likes
Re: Text preview, GO AWAY!
cvanderen
Newbie

Hi,

Thank you for the reply, but I'm not using Handcent. This is just from the 'messages' icon that came with the phone. I took that icon off the home screen but I still get the preview.

0 Likes
Re: Text preview, GO AWAY!
PPC_Dude
Contributor

 


cvanderen wrote:

Hi,

Thank you for the reply, but I'm not using Handcent. This is just from the 'messages' icon that came with the phone. I took that icon off the home screen but I still get the preview.


 

Yeah, I saw from one your other posts, you are also using the Eris.  I'm using the Moto Droid and I would imagine that the native messaging apps are different.

 

0 Likes
Re: Text preview, GO AWAY!
tsauter
Contributor

I would suggest you download Handscent sms. It allows you to control those settings. The default message app doesn't have that level of control. The only way to stop that function is to turn off notifications.

0 Likes
Re: Text preview, GO AWAY!
cvanderen
Newbie

Hi,

Thank you! This has fixed my problem for now Smiley Happy

0 Likes