Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Trouble with Google calendar on Droid
vettelover
Member

Just picked up a droid last night, loving it so far but am having a problem with the calendar. I sync'd my Google calendar with my outlook calendar, and it looks perfect online. However,the calendar on my droid has triplicated all of my events.

 

Any help would be appreciated. And, if you can "dumb it down" that'd be great. I can use tech devices fairly well, but I'm no experts.

 

Thanks

0 Likes
1 Solution

Correct Answers
Re: Trouble with Google calendar on Droid
bkfist
Sr. Member

Which "Droid" do you have?  The Motorola Droid, or the Droid Eris?

 

If you have the Eris, did you install and use the "HTC Sync" program that will synchronize your outlook calendar to the phone?  This might be the reason for your triplicate entries.  If you are going to sync outlook to gmail, you definitely don't want to also use the HTC Sync to synchronize your phone with your Outlook on your PC.

 

Try one of these solutions:

 

Try clearing your data for your calendar and then re-sync to Gmail only.  I don't have an Eris sitting here, but on the Sprint Hero you go into settings, Applications, Manager Applications - Wait for it to compute the sizes, etc...  Find the Calendar app (listed on com.android.providers.calendar on my Hero).  Press it, and select the "Clear Data", see if your duplicates dissappear.

 

You can also select which calendars to display on the phone - Open your calendar, click the menu button, and then click the "Calendars" icon at the bottom.  You will probably see " My Calendar", your gmail calendar, and one labled as "Outlook"  Just remove the check boxes from everying but your Google Calendar and it should now only display a single entry for you...

 

 

View solution in original post

0 Likes
Re: Trouble with Google calendar on Droid
bkfist
Sr. Member

Which "Droid" do you have?  The Motorola Droid, or the Droid Eris?

 

If you have the Eris, did you install and use the "HTC Sync" program that will synchronize your outlook calendar to the phone?  This might be the reason for your triplicate entries.  If you are going to sync outlook to gmail, you definitely don't want to also use the HTC Sync to synchronize your phone with your Outlook on your PC.

 

Try one of these solutions:

 

Try clearing your data for your calendar and then re-sync to Gmail only.  I don't have an Eris sitting here, but on the Sprint Hero you go into settings, Applications, Manager Applications - Wait for it to compute the sizes, etc...  Find the Calendar app (listed on com.android.providers.calendar on my Hero).  Press it, and select the "Clear Data", see if your duplicates dissappear.

 

You can also select which calendars to display on the phone - Open your calendar, click the menu button, and then click the "Calendars" icon at the bottom.  You will probably see " My Calendar", your gmail calendar, and one labled as "Outlook"  Just remove the check boxes from everying but your Google Calendar and it should now only display a single entry for you...

 

 

0 Likes
Re: Trouble with Google calendar on Droid
vettelover
Member

Sorry for not clarifying, I have a Motorola Droid, not the Droid Eris.

 

Here's exactly what i did, per another post on the forum and reply from one of the Verizon reps:

 

On my PC I downloaded Google Calendar Sync and ran it to sync with Outlook on the PC, set to a 2-way sync. That duplicated things on my Google Calendar online and on the Droid. I then deleted everything on the Google Calendar as well as my Outlook calendar to start from scratch. Before I deleted my events off the Outlook calendar, I exported them to a .csv file on my PC. At this point, all calendars were blank. This time, instead of importing them back into Outlook, I imported them to the Google calendar on my PC. Now my Outllok calendar and the "online" version of my Google calendar are correct and only have one instance of each event. BUT when I clivk the Google calendar icon on my Droid, everything shows in triplicate.

 

My PC is running Windows 7 home Premiuim 32 bit if that matters.

 

I just exported my Google calandar and deleted everything from it on my PC. When I look at it online on my PC, it is completely blank. I then went to Settings>Accounts & Sync>gmail account>checked sync calendar only>sync now. The calendar on the Droid still has all events in triplicate after the sync even though there is absolutely nothing on my Google calndar when I look at it on my PC.

0 Likes
Re: Trouble with Google calendar on Droid
Not applicable

I simply created a Google calendar on-line.  I did nothing on my PC or my Droid.  My Droid sync's perfectly with the on-line calendar.  I can enter items on the on-line calendar or on my Droid and they will sync up almost immediately.  From my PC, I access the on-line version.  I don't see any reason to have a copy locally on my PC.

0 Likes
Re: Trouble with Google calendar on Droid
vettelover
Member

Got it! You led me to the solution, thank you!!! I figured out how to remove the Google Calendar on my Droid by going here: Calendar>More>My Calendars then de-selecting my Google calendar. That wiped out all the events from the phone calendar. I then imported the data back into my Google calendar on my PC and synced them all together.... voila!!!!

 

Thanks for helping me thing it through... you gave me the missing step I had not thought of!!!!!

0 Likes