Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: Early next week, we’ll be merging the current Fios and Wireless Communities into the all new Verizon Community! Beginning the evening of Sunday 12/4, both Communities will be placed in read-only mode. You’ll still be able to visit the Communities and browse content, but login will be disabled. On the afternoon of Monday 12/5, all users will be able to log into the new Verizon Community. We expect the new Community to be fully functional the morning of Friday 12/9. Additional details can be found in the Announcements board and under Featured Topics!
cannot answer razor
rhopril
Newbie

After the update to kitkat, i was able to answer phone swiping to green dot. Now the phone will ring and the dots don't show up. If it is in sleep mode, I tried to use the on/off button on right to activate homescreen and the ringing stopped. Turned on and off phone with no results. any ideas?

0 Likes
Re: cannot answer razor
vzw_customer_support
Customer Support

Hello rhopril!

I'm sorry to learn of any issues with the KitKat update. Let's troubleshoot this OK? Which model RAZR do you have? Have you tried removing the SIM card for a minute or two, then test it out?

Please provide me with some additional details so we can proceed.

Thanks very much,

ChristinaB_VZW
VZW Support
Follow us on Twitter @VZWSupport

0 Likes