Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
"Market needs background data to be enabled"
lisat714
Member

A few weeks ago, when I tried opening the Android Market, it would not launch and simply said "Market needs background data to be enabled."  Every time I open the Market now, I get this message, and it will not go past this screen.  When I look at the settings, I don't see any option to enable background data (and I never disabled it).  Please help!!

0 Likes
1 Solution

Correct Answers
Re: "Market needs background data to be enabled"
Wildman
Sr. Leader
Sr. Leader

Ok. check Settings / Accounts and Sync / Check Backgroud Data.

View solution in original post

0 Likes
Re: "Market needs background data to be enabled"
Wildman
Sr. Leader
Sr. Leader

Check under Settings / Wireless and Network / Mobilr Network is checked, also check Settings / Power Saver Settings / uncheck Disable Background Data and then restart device..

0 Likes
Re: "Market needs background data to be enabled"
lisat714
Member

Tried both.  Didn't work... :smileysad:

0 Likes
Re: "Market needs background data to be enabled"
Wildman
Sr. Leader
Sr. Leader

lisat714 wrote:

Tried both.  Didn't work... :smileysad:


Try clearing Market data at Settings / Applications / Manage Applications / All Tab / Market / Clear Data

Re: "Market needs background data to be enabled"
lisat714
Member

Still nothing.......

0 Likes
Re: "Market needs background data to be enabled"
Wildman
Sr. Leader
Sr. Leader

Ok. check Settings / Accounts and Sync / Check Backgroud Data.

0 Likes
Re: "Market needs background data to be enabled"
lisat714
Member

It worked!! Thank you so much, I really appreciate it! :smileyhappy:

0 Likes
Re: "Market needs background data to be enabled"
Wildman
Sr. Leader
Sr. Leader

Glad you got it working...  Glad to help..

0 Likes
Re: "Market needs background data to be enabled"
neen79
Member

This worked on my Motorola Droid Bionic! Thx!!

0 Likes