Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
Cannot force 3G only on Kyocera Duraforce Pro with Marshmallow on VZW
drandersoninc
Member

As it appears I am one of the few rockin' a Kyocera phone, I am posting here. Please feel free to move to a more appropriate forum (that I could not find).

Brief Summary:
- At my rural location, 3G works consistently well. 4G is intermittent. I cannot set the Duraforce Pro to use 3G CDMA *only*. Under Cellular Networks in Settings I have: 1) Global 2) LTE/CDMA 3) LTE/GSM/UMTS. On "LTE/CDMA" the phone tries to stay in 4G with slow/limited results, then toggles to 3G which seems to work much better consistently, but then decides that it wants to give 4G a try again (like a bad relationship you just can't seem to walk away from) and with not surprisingly the same bad results as the prior attempt.

Outside of the above I have tried the following, all unsuccessfully:

  1. Entering Code: *#*#4636#*#*
  2. Entering Code: *#4636*#
  3. Downloading numerous Play Store apps that are to allow setting a 3G only setting
  4. Swearing profusely

Again, my details:

Phone: Kyocera Duraforce Pro (E6810)

Android Version: 6.0.1

Software Version: 3.112VZ

First one to come up with the right answer wins my undying gratitude, and a date with my sister. Or brother, whichever.

Thanks!

Labels (1)
Tags (1)
0 Likes
Re: Cannot force 3G only on Kyocera Duraforce Pro with Marshmallow on VZW
jeneller_vzw
Verizon Employee

drandersoninc,

We want to make sure you have the best coverage available. Let's look at the options. This device does not have the option to go to 3G only. You can adjust other options by going to Settings>More>Cellular Networks. You can adjust the System Select options, but there is not one for 3G only.

JenelleR_VZW

Follow us on TWITTER @VZWSupport

If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Re: Cannot force 3G only on Kyocera Duraforce Pro with Marshmallow on VZW
drandersoninc
Member

Hello Jenelle,

  Thank you for your reply. A simple question if I may:

Why is 3G only not an option?

Given the 4G LTE is not readily available in many rural areas and 3G remains a backbone for those same users, that seems to be a relatively easy accommodation to make to ensure the best coverage available for the entire VZW user base depending on where they live?

0 Likes
Re: Cannot force 3G only on Kyocera Duraforce Pro with Marshmallow on VZW
Ann154
Expert
Expert

Verizon Wireless is already refarming the 3G network into the LTE network.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Re: Cannot force 3G only on Kyocera Duraforce Pro with Marshmallow on VZW
Spaceman433
Member

Same issue.  There's got to be a way to unlock it.   Maybe in a new update.

Please Verizon/Kyocera - Give us the option to force 3G when we need to. This phone was built for use for the great outdoors where 4G signals are unreliable. So it only makes sense. 

Also, I live in a VERY populates area. There are certain times of the day where the 4G tower here is bogged down.  My old phone used to be able to force 3G which gave me a better data connection when that happened. Now I have to suffer.  Sux. 

0 Likes
Re: Cannot force 3G only on Kyocera Duraforce Pro with Marshmallow on VZW
deloused
Sr. Member

Nope, never going to happen. 

0 Likes