Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Custom Assigned Ringtones not working
DanBey
Member

I spent most of the day trying to fix the custom contact ringtones on my mother's phone. Every once and a while another contact's custom ringtone will just stop working no matter what I try.  The phone calls come up as the contact calling, but the default ringtone always plays instead of the set one.

Steps I have tried:
Factory Reset - Worked for a couple calls, then stopped again.
Deleted Contact and Remade Contact
Deleted all ringtones and redownloaded
Disabled all cloud backup services.
Installed another Contacts manager.
Tried the number with and without a 1 infront.
Gave Contacts permission to everything.
Restart and dial *228.
Check for duplicate contacts anywhere stored on the phone.
Made sure the audio files were in the correct folder.
Tested a ringtone that came with the phone.

I believe that's everything I tried. I did notice that the contact with the broken ringtone that called had Verstat=tn-validation-passed after it in the drop down menu. I tried calling mother's phone and it listed my number without that. I don't know if the validation tag after it is messing with it or not, but just something I thought I would bring up.

Any other steps anyone knows to take? I'm baffled at how there's anything possibly left to try.

Tags (1)
0 Likes
Re: Custom Assigned Ringtones not working
vzw_customer_support
Customer Support

We know how important it is for her device to be set up correctly. Is this happening with one specific contact? What happened when you set it up with a ringtone that came with the device? What phone does she have?

EllisandraC_VZW

0 Likes
Re: Custom Assigned Ringtones not working
DanBey
Member

Hello there, thanks for the reply.

It started happening with just one contact a while back, now it has started with a second one. So only two so far currently. Using the ringtone that came with the device still did nothing, it played the ringtone I had set as default still. She has a Galaxy S6.

0 Likes
Re: Custom Assigned Ringtones not working
DanBey
Member

Was there any info available on this?

0 Likes
Re: Custom Assigned Ringtones not working
vzw_customer_support
Customer Support

DanBey, do you still have the customer ringtone that you used saved on your device?

JoseL_VZW

0 Likes
Re: Custom Assigned Ringtones not working
DanBey
Member

I deleted and re-downloaded both the ringtones for the contacts the custom ringtone is not working on.

Still didn't work, but I did not delete them a second time.

0 Likes
Re: Custom Assigned Ringtones not working
Ann154
MVP MVP
MVP

Can you please clarify if the custom ringtone is saved in the ringtones folder on the phone's internal memory space and not on a SD card? 

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Re: Custom Assigned Ringtones not working
DanBey
Member

Hello there, yes I have checked previously and the ringtone is saved in the ringtones folder. It is in the same folder as the ones that are working. Just for some reason, a contact will just break and it will never assign their custom ringtone anymore. First it was just one contact, then now it's a second.

0 Likes
Re: Custom Assigned Ringtones not working
vzw_customer_support
Customer Support

Okay, good to hear you have them back. Thank you for trying that to refresh them and be sure. To confirm, is the ringtone resetting with calls or texts from the contacts?

ZakC_VZW

0 Likes
Re: Custom Assigned Ringtones not working
DanBey
Member

We have not tried a custom text tone for them. However, the ringtone is the one not working.

I tried a few more things today of uninstalling Zedge and testing. Safe mode testing. Deleting audio files anywhere else stored on the phone that weren't in use. Didn't work.


When I receive the call on my own phone, the custom ringtone works. Just my mother's is having the issues with the same contact. I noticed one thing that I don't know anything about that was different in terms of the calling number.

On my phone, their number comes up just fine as missed called. On mother's phone the number come's up with the number and verstat=TN-Validation-Passed after it. I don't know what's causing that on her phone specifically or how to remove that to see if for some reason that's making the phone not understand to play his ringtone. Only info I could find on Google was that it is a verification thing for phonecalls.

0 Likes