Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Don't receive incoming calls on network extender, droid turbo 2
Lovingtonfirefighter

I have had a problem for several weeks where I don't receive incoming calls on the Verizon network extender at the office. The calls just go to voicemail, and my phone never rings. Just like its shut off. I've rebooted my phone, the wireless router, the network extender. Everyone else here at work is receiving calls over the extender. It used to work for me as well. I did have my phone set to global, & I just changed that to CDMA / LTE, then briefly went to airplane mode to reset. It didn't make a difference. What up?

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: Don't receive incoming calls on network extender, droid turbo 2
Lovingtonfirefighter

It is fixed! One simple call to Verizon technical support , and they

removed call forwarding from our account. It immediately worked after that.

Including on the network extender at work.

View solution in original post

0 Likes
Re: Don't receive incoming calls on network extender, droid turbo 2
vzw_customer_support
Customer Support

Lovingtonfirefighter, having the ability to use your device via the Network Extender is vital. Help is here to ensure this happens as you deserve to stay connected. On the Network Extender, are all the lights showing up on the device? Any flickering? When connected to the Network Extender, please dial #48 to see if you are under the coverage. Lastly, please dial *73 to see if there is any call forwarding activated as by dialing this, it will cease it. 


NatashaA_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

Re: Don't receive incoming calls on network extender, droid turbo 2
apexi055
Member

Does your droid turbo 2 have advanced calling turned on? Advanced calling has to be turned off  in order to reliably connect to the network extender, unfortunately.

Re: Don't receive incoming calls on network extender, droid turbo 2
Lovingtonfirefighter

I tried all of the above, plus restarted my phone in safe mode, all to no avail. What next?

0 Likes
Re: Don't receive incoming calls on network extender, droid turbo 2
vzw_customer_support
Customer Support

We want to get to the bottom of this. Does your device show that you are under the coverage of the Network Extender when you dial #48?
RobertH_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Likes
Re: Don't receive incoming calls on network extender, droid turbo 2
Lovingtonfirefighter

Yes it does. I was hoping the Android 6.0 update would help. But it didn't.

I can make outgoing calls, as well as outgoing and incoming texts. The only

thing that does not work is incoming calls. While I'm on the extender,

anyone that calls immediately gets my voicemail, just as if my phone were

shut off.

0 Likes
Re: Don't receive incoming calls on network extender, droid turbo 2
Lovingtonfirefighter

The only thing I can recall having done differently is playing with call

forwarding. I believe it was that same day that the incoming calls stopped.

But I dialed *73 to make sure that is cleared.

0 Likes
Re: Don't receive incoming calls on network extender, droid turbo 2
apexi055
Member

This is a tough one.. I wonder how many employees at your work use the network extender? I also wonder if there if network extender access is managed to certain people, or open to anyone. I wonder if the maximum number of people are comnected, and if you're not one of them, your calls go to voicemail. Maybe somehow when you try to make a voice call, the network extender sees that, and bumps an idle user off in order to connect your call. Not sure.. just typing my thoughts. I'm going to look into this more though.

0 Likes
Re: Don't receive incoming calls on network extender, droid turbo 2
Lovingtonfirefighter

I don't think it's an issue of maximum number of users. I was one of the

first ones on the extender when my boss put it in the office. At any given

time, we probably have a maximum of 12 devices on the extender. Yesterday I

was the only person in the office, and I was still not able to receive

incoming calls. I will keep looking as well. Thanks

0 Likes
Re: Don't receive incoming calls on network extender, droid turbo 2
vzw_customer_support
Customer Support

Lovingtonfirefighter, we want you to have that important connection while you are hard at work. When completing the *73 send, was the phone connected to wi-fi? Was the advanced calling turned off?
LorenBB_VZW
Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes