Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Help * with black screen/Outgoing & Incoming calls Moto E 2nd Gen
Bluejeans2015
Member

When I make a call or receive a call my screen goes black. With a call I make, sometimes I need to use the keyboard several times to get to a dept or to answer questions, but the screen stays black..  I have see this problem with other Android phones also... and some can disable the proximity sensor.  Can someone pleas give me the instructions to disable the sensor for my Phone Moto E 2nd generation.

Thank you for any assistance.

Labels (1)
0 Likes
Re: Help * with black screen/Outgoing & Incoming calls Moto E 2nd Gen
tikibar1
Sr. Leader
Sr. Leader

If moving the phone away from your face doesn't wake the screen up, have you tried pressing the Power button?

Re: Help * with black screen/Outgoing & Incoming calls Moto E 2nd Gen
Bluejeans2015
Member

I will try that... but it is a pain to go back and forth trying to answer questions I have to choose a number from the keypad... then go back to phone... maybe several times.. do you know if there is a way to disable the proximity sensor on the Moto E 2nd Gen ? 

0 Likes
Re: Help * with black screen/Outgoing & Incoming calls Moto E 2nd Gen
tikibar1
Sr. Leader
Sr. Leader

Bluejeans2015 wrote:

I will try that... but it is a pain to go back and forth trying to answer questions I have to choose a number from the keypad... then go back to phone... maybe several times.. 

Why not have the call on speaker?

Bluejeans2015 wrote:

do you know if there is a way to disable the proximity sensor on the Moto E 2nd Gen ?

No, I don't.  Have you tried an internet search?  I didn't see anything in the user manual or on-line Moto support:

cell phones :: android series :: moto e2 - Motorola Support - US

Re: Help * with black screen/Outgoing & Incoming calls Moto E 2nd Gen
shawntej_vzw
Verizon Employee

Bluejeans2015,

We understand your frustration behind not being able to use the screen on your phone once you've made a call. We're here to help. To answer your question, we do not have any information on options to disable the proximity sensor for your device. Do you have a case, cover or screen protector on your phone? If so, have you tried your device without them to see if the same thing happens? Has your phone been damaged in any way or exposed to moisture? Does pressing the power button, as tikibar1 suggested, wake the screen for you?

Shawnte_VZW

Follow us on TWITTER @VZWSupport

If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

Re: Help * with black screen/Outgoing & Incoming calls Moto E 2nd Gen
Bluejeans2015
Member

Hi....

I have no coverings over my phone, no damage or water or damp etc.
I will try using the power button... but I have that as my hang up .... I always

have a problem when I tap to end the call, it doesn't want to end, I tap several times...
I have lost many important calls because I cannot get to the screen and keyboard

and tap the menu numbers  or choice numbers ... I time out and there recording menu ends.

I will try the power button though... after I take it off  End call.... 

I googled  how I might disable the proximity sensor... most other phones do have that

option available... I will check back to see if you or anyone might have any options.

Thank you

0 Likes
Re: Help * with black screen/Outgoing & Incoming calls Moto E 2nd Gen
vzw_customer_support
Customer Support

Bluejeans2015, after doing some searching, I was able to locate some steps to help. This device does have an option to turn off the proximity sensor. To do so, please go to the Settings, Accessibility, Talkback, Settings, Proximity Sensor. You may see details at http://spr.ly/6585DIRul. I hope this is beneficial.

Loren_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes