Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
How do I enable do not disturb?
lmarie18
Member

I just had to upgrade my year old Droid Maxx because apparently it's already old an unsupported. So now I have a Droid Maxx 2. Unfortunately, many of my settings (and phone numbers!) didn't move over. One very important setting, since I work with business partners in Europe, is the Do No Disturb feature. My last phone was able to turn off notifications (alarm aside) between specified hours. This way, I could leave my phone on over night to use as my alarm clock, but it wouldn't vibrate when I got emails at 4am. And I wouldn't have to turn the ringer off.

This new phone automatically showed the crescent moon icon the first night, indicating it was "asleep". But it default from 11-6. I cannot edit it! I try clicking the notification, but it brings me to another page and only lets me turn off the night mode. It does not indicate what program it is, so I cannot trace it back to edit it. There are no menus or edit buttons, so all I can do is turn it on or off, and it is stuck with those hours.

So, what I'd love some assistance with is, how do I revise those hours and days? It's a semantics thing. I've searched the Help portal and this Verizon Help Center for "do not disturb", "sleep" and "good night" to no avail.

Help! I want to get a good night's sleep!

Much thanks for any guidance.

-Laura

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: How do I enable do not disturb?
Ann154
Expert
Expert

Settings - sounds & Notifications - interruptions - downtime

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

View solution in original post

Re: How do I enable do not disturb?
Ann154
Expert
Expert

Settings - sounds & Notifications - interruptions - downtime

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

Re: How do I enable do not disturb?
Ann154
Expert
Expert

If you have the old phone still, check the phone numbers that you are missing from the new phone and see if they are saved as phone only contacts. If they are Google contacts, then they will sync between devices.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes
Re: How do I enable do not disturb?
lmarie18
Member

This is exactly what I needed. Thank you, Ann!

May I just point out to the folks at Verizon how confusing their wording is? By default, this functionality appears as a crescent moon icon and is labeled as "Sleep" and also "Good night". Yet the settings to manage this are under "Interruptions". Synonyms are fine and dandy, but it makes it very difficult to navigate the device and help center.

Much thanks, Ann!!

0 Likes
Re: How do I enable do not disturb?
lmarie18
Member

Unfortunately it was a trade in, so the old phone is no more. The lovely young woman at the store checked Google and Verizon back up (I back up my contacts in both places, since it is automatic). We scanned the Address Book before I left, but didn't actually open up each contact. The contacts transferred, but not all the phone numbers. Ironically, it was when I went to call my mom's cell phone that I realized I only had her landline and email in her entry. I've noticed about a half dozen phone numbers missing from contacts.

C'est la vie. We've come a long way though!@

0 Likes
Re: How do I enable do not disturb?
Ann154
Expert
Expert

It used to be in a different Moto app. Motorola removed it from the other application since the same function was integrated it into the stock Android.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

0 Likes