Skip to main content
Accessibility Resource Center Skip to main content
Get up to $500 when you bring your phone. Plus, get the incredible iPhone 13 Pro on us. Online only. With select 5G Unlimited plans. Ends 12.5. Buy now
end of navigation menu
cancel
Showing results for 
Search instead for 
Did you mean: 
***Announcement: We’re excited to inform you that we will be merging the Fios and Wireless Communities to a unified Verizon Community with a new look and feel throughout. If you are interested in what specifically has changed, please see the New Revamped Community article under the Featured Topics.***
How do I switch my Commando's language back to English?
gyxo
Member

My Comando 4G LTE has somehow switched to Chinese/Korean/Japanese and since I can't read any of those, I can't find my way through the settings menus to switch it back... anyone have a suggestion?

Labels (1)
0 Likes
1 Solution

Correct Answers
Re: Commando has gone Chinese!
Ann154
Expert
Expert

Language Selection - Casio G'zOne Commando 4G LTE | Verizon Wireless

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

View solution in original post

Re: Commando has gone Chinese!
Ann154
Expert
Expert

I would think the Settings menus are in the same location in both English and another language. You can pull up the user manual online and use it as a guide to navigate through the unfamiliar language.

You can also try Google Translate on the web site to input the words you see on the phone to figure out what they mean.

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

Re: Commando has gone Chinese!
Ann154
Expert
Expert

Language Selection - Casio G'zOne Commando 4G LTE | Verizon Wireless

I'm most definitely NOT a VZW employee. If a post answered your question, please mark it as the answer.

Re: Commando has gone Chinese!
gyxo
Member

Thanks, I got it: went to set up wizard and language selection was first thing!

0 Likes