Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
No signal after doing a factory reset on LG Optimus Exceed 2
Uber72
Member

The LG Optimus Exceed 2 is a prepaid phone I had since May last year from Amazon. It worked fine until tonight. First issue was when I was playing a youtube video on it, I kept getting a Google Play stopped working error.

I decided to do a restart. When it turned back on, I got the red Verizon screen. I let it set for a while to see if it would go to my normal phone functions.

After about an hour, it was still at the red screen.

I looked online and got the information how to restart it. I pressed the power button and restarted it. Same thing, red screen.

I then tried the boot in safemode. Red screen.

After more research, I decided to bite the bullet and do a factory reset.

After reset, I got the red screen, but it soon went to a setup wizard.

I see there is no signal bars on my phone. Which is odd since I had great coverage here in Tacoma, Washington.

I tried the activation a number of times and nothing. Can't activate without a cellphone signal. I tried *288 and *22898 and nothing.

The autopay went through yesterday so I am up on my account.

Other than the limited setup wizard, I can't do anything else. I can't play with settings, set up wifi, nothing.

How do I get the phone to detect the cellphone network so I can reactivate my phone?

Labels (1)
0 Likes