Skip to main content
Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.
cancel
Showing results for 
Search instead for 
Did you mean: 
Verizon Wireless announcement
KrochetKat
Member

When I receive a call on my Maxx 2, the phone announces "Verizon Wireless." It also announces when signal is lost and when it is found. How do I turn this off? It's very annoying, especially in places like a mall where the service constantly blinks in and out. I would like to turn this off, but I can't find anything in Settings that changes this. How can I turn it off?

BTW-My husband's phone doesn't do this and he has the exact same model.

Labels (1)
Tags (1)
0 Likes
Re: Verizon Wireless announcement
vzw_customer_support
Customer Support

Hello KrochetKat! Let's get these announcements ceased for you. I have located the fix! All you have to do is go to Settings > Sounds & Notification > uncheck "Roaming tone" option. This should resolve quickly for you. Thanks so much!


KristieQQ_VZW
VZWlow us on Twitter @VZWSupport
If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes